Mozilla Firefox, new releases, Add-Ons, tips for customisation Part 2

Discussion in 'General Software and Applications' started by vbetts, Sep 24, 2018.

  1. RealNC

    RealNC Ancient Guru

    Messages:
    5,482
    Likes Received:
    3,732
    GPU:
    4070 Ti Super
    LLVM can't build anything. It's a code generator that requires a frontend, such as Clang. When someone says "built with LLVM" they mean they used Clang.

    This build seems to be about it being portable (not requiring installation) and maybe they also used a newer version of LLVM than what Mozilla uses. There's also some custom patches, but they don't mention what they are.
     
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    17,190
    Likes Received:
    7,469
    GPU:
    GTX 1080ti
    theres no measurable benefits to date from compiling a browser with SSE4 or AVX, so i'm not sure what the question here actually is?
     
  3. KissSh0t

    KissSh0t Ancient Guru

    Messages:
    14,239
    Likes Received:
    8,142
    GPU:
    ASUS 3060 OC 12GB
    Does it make more heat? that could keep you warming in the cold seasons *shrugs*
     
  4. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    3,159
    Likes Received:
    401
    GPU:
    ASUS TUF 3060ti

  5. Amaze

    Amaze Ancient Guru

    Messages:
    4,559
    Likes Received:
    1,531
    GPU:
    Asus 4070 ti TUF
    Anyone else getting skipping issues on some YT videos lately? I just tested on Chrome and the videos play just fine. I have Ublock Origin installed on both.
    For whatever reason it looks like Firefox isn't downloading the video fast enough.
    This one for example, always skips and stops.
     
  6. alanm

    alanm Ancient Guru

    Messages:
    12,420
    Likes Received:
    4,628
    GPU:
    RTX 4080
    Welcome to the club. Been complaining about this in recent weeks.
     
  7. Amaze

    Amaze Ancient Guru

    Messages:
    4,559
    Likes Received:
    1,531
    GPU:
    Asus 4070 ti TUF
    Ok will try a reinstall.

    Reinstalling Ublock fixed it :D
     
    Last edited: Jun 11, 2024
  8. tsunami231

    tsunami231 Ancient Guru

    Messages:
    14,824
    Likes Received:
    1,906
    GPU:
    EVGA 1070Ti Black
    plays fine on my end with 4k picked, all though it does look like video is being download really slow, which youtube always seemed slow in that regard, Runing 1gbit down/up fiber from Att

    Video should be done downloading long before it over, and it almost never
     
  9. Amaze

    Amaze Ancient Guru

    Messages:
    4,559
    Likes Received:
    1,531
    GPU:
    Asus 4070 ti TUF
    What's weird is it only happens on specific videos. And sometimes they will just stop and never start playing again until I refresh the page.
     
  10. tsunami231

    tsunami231 Ancient Guru

    Messages:
    14,824
    Likes Received:
    1,906
    GPU:
    EVGA 1070Ti Black
    hmm I will have issue where I will skip say 3minutes into video or what ever and it will just stay there with spinning wheel in middle of video and it wont start less I hit pause/play and hit play again. this been randomly happen since i dont know a few years now
     

  11. Amaze

    Amaze Ancient Guru

    Messages:
    4,559
    Likes Received:
    1,531
    GPU:
    Asus 4070 ti TUF
    Well the fix didn't work after all. Visited the Firefox subreddit and it's been blowing up with complaints last few weeks. All I gathered was this is something Google is responsible for and Mozilla is gathering feedback.
    Might be the new ad injection tech messing with the browser.
     
    Last edited: Jun 16, 2024 at 12:32 AM
  12. tsunami231

    tsunami231 Ancient Guru

    Messages:
    14,824
    Likes Received:
    1,906
    GPU:
    EVGA 1070Ti Black
    likes said that issue been going on for years, I rarely on youtube so not big issue to be seeing really only happen on youtube videos
     

Share This Page