Motherboard making PC reboot loop

Discussion in 'Processors and motherboards AMD' started by Felipe Giannelli, Jan 4, 2020.

  1. Felipe Giannelli

    Felipe Giannelli New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    GTX 1060 6G
    Bought parts to make a PC for light gaming and work:

    Ryzen 3 2200G
    HyperX RAM 8GB HX424C15FB2/8, 1 stick (I know it works best with two. No need to comment).
    HDD 1TB Barracuda
    Gigabyte GA-AB350M-DS3H V2 Motherboard
    Corsair VX 550W (it's an old PSU, but I was using it on my PC and it was working perfectly until I swaped)

    The problem came when we were trying to install the chipset or Ryzen APU video driver. The PC was starting to reboot itself in an infinite loop. If formatted, because they are drivers that are in the HDD, you could start the PC again. But when I did a BIOS update, the PC was in the loop and no format helped, so it became clear that the problem was the motherboard. Could not even roll back on BIOS version. It came on F31, tried to update to F50a and then go back. Also, the dealer's test team confirmed the problem when I sent it for exchange. Now that makes the situation worse. The new motherboard has arrived and is doing the same thing. With this new one we can update the BIOS at least. You might think, "Ah, so it's the hard drive" but no. All the parts have been tested (RAM, CPU, HDD) on my PC which happens to have a very similar Gigabyte motherboard (A320MA-M.2) and are working fine. Now the restart loop is different. The first made the computer start, fail during boot, restart and show the blue help screen. This one boots up to the desktop and restarts right away, but that's just a detail. I don't think it matters. Also, the new one came on version F41, Ryzen 3000 ready, so they're from different lots.

    The only time it worked was when I installed my Gtx 1060 for test on this PC with the first motherboard. I installed the drivers. After I disconnected the GPU, one day later the problem started again. I could even trade my board with this new pc's if I knew it would work properly when there is a GPU installed, but we don't know if a day later it would start happening again, having the GPU or not. The day we took it out, we restarted the PC a few times to make sure and it was fine. Maybe on the next day it would happen again either way.

    Does anyone have any answers for this? Did I just win the lottery and got two deffective units in a roll? Does this particular Gigabyte model with this processor and this particular RAM give this problem? Thank you very much for any help. We are already two months into this and have not been successful in any forum. We tried different Windows ISO versions, different chipset and video drivers and nothing. We need help.
     
    Last edited: Jan 4, 2020
  2. Astyanax

    Astyanax Ancient Guru

    Messages:
    8,048
    Likes Received:
    2,679
    GPU:
    GTX 1080ti
    test other ram.
     
  3. Kool64

    Kool64 Master Guru

    Messages:
    845
    Likes Received:
    319
    GPU:
    Gigabyte RTX2070S
    It might actually be related to have too new of a bios. See if you can downgrade to a “pinnacle pi” version. The 3000 ready means it meant for a Zen 2 CPU and not a Zen + like your 3200g. The latest BIOS isn’t recommended at all for the older architecture.

    The 3200g is not a real 3000 series chip.

    Edit:

    nevermind apparently they aren’t supported by the earlier BIOSs. Perhaps you have the F40 version and it can be updated and that might help.
     
    Last edited: Jan 5, 2020
    HandR likes this.
  4. Caesar

    Caesar Maha Guru

    Messages:
    1,198
    Likes Received:
    458
    GPU:
    GTX 1070Ti Titanium
    Let gets clear!
    you can boot to BIOS?
    You can install operating system?
    After OS install, the boot loop appears?

    OR

    boot loop when Powering ON (with / without HDD)?

    ---------------------------------------------
    At times the bad sectors!!!
     

Share This Page