1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Monster Hunter: World

Discussion in 'Games, Gaming & Game-demos' started by Whiplashwang, Jul 9, 2018.

  1. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    3,174
    Likes Received:
    87
    GPU:
    MSI Gaming 970
    Can say that my game is runniing def. smoother with 398.36
     
  2. Party Poison

    Party Poison Master Guru

    Messages:
    939
    Likes Received:
    9
    GPU:
    Gtx 1080Ti

    Odd, Im at 1440p too. Only thing ive turned off is the fog option. And im at 100fps 99% of the time.
     
  3. AsiJu

    AsiJu Ancient Guru

    Messages:
    4,977
    Likes Received:
    663
    GPU:
    EVGA 980Ti SC+
    Based on benchmarks volumetric fog has a big impact on performance.
     
  4. SerotoNiN

    SerotoNiN Ancient Guru

    Messages:
    2,588
    Likes Received:
    292
    GPU:
    nVidia GTX 1080 Ti
    It's Destiny 2 off-line.
     

  5. Netherwind

    Netherwind Ancient Guru

    Messages:
    5,615
    Likes Received:
    223
    GPU:
    MSI 1080Ti Gaming X
    I must remember to try this as well. It's the third time I read this today. Then I can dial some of the settings back up.
     
  6. BangTail

    BangTail Ancient Guru

    Messages:
    2,667
    Likes Received:
    147
    GPU:
    EVGA GTX 1080Ti SLI
    1440P maxed seems to maintain 60FPS for me, 4K is a no go with one card as I don't like disabling effects/features to maintain 60 FPS.

    Whether we'll get an SLI profile is anybody's guess.
     
  7. ViperXtreme

    ViperXtreme Ancient Guru

    Messages:
    3,085
    Likes Received:
    4
    GPU:
    GTX 1070 Super Jetstream
    im heavily CPU bottlenecked at 4.2Ghz 3570K, GTX 1070 is hardly getting taxed, that means i can enable volume rendering since framerate would dip with or without it heh
     
  8. ShadowDuke

    ShadowDuke Ancient Guru

    Messages:
    3,174
    Likes Received:
    87
    GPU:
    MSI Gaming 970
  9. AsiJu

    AsiJu Ancient Guru

    Messages:
    4,977
    Likes Received:
    663
    GPU:
    EVGA 980Ti SC+
    What driver version are you using?

    Hope I can keep using latest WHQL as it's otherwise good and has fixes for Wolfenstein 2.
     
  10. Pey

    Pey Master Guru

    Messages:
    700
    Likes Received:
    2
    GPU:
    ASUS GTX 980 STRIX @ SLI

  11. BangTail

    BangTail Ancient Guru

    Messages:
    2,667
    Likes Received:
    147
    GPU:
    EVGA GTX 1080Ti SLI
    398.86 (Latest Nvidia Hotfix Driver).
     
    AsiJu likes this.
  12. Party Poison

    Party Poison Master Guru

    Messages:
    939
    Likes Received:
    9
    GPU:
    Gtx 1080Ti

    Anything else running? Got a 3570k in the other room with a 1080ti, Matx rig.

    Cpu is being used heavily but no bottleneck. At 1440p I should say
     
  13. ViperXtreme

    ViperXtreme Ancient Guru

    Messages:
    3,085
    Likes Received:
    4
    GPU:
    GTX 1070 Super Jetstream
    Just the game and chrome pages, some say downgrading drivers help but im not sure if it will help on a cpu limited scenario, also it seems to do well on HT machines

    Also, im running on 1080p High settings, GPU usage barely go 99% and CPU usage vary from 70 to 95%, stuttering from time to time (installed on SSD)
    Launching the game also severely lags the game putting it on 1fps on capcom logo and after a few sec
    [​IMG]
    [​IMG]
     
  14. kx11

    kx11 Ancient Guru

    Messages:
    2,775
    Likes Received:
    78
    GPU:
    Titan Xp

    in resolution scaling set it to (favor framrate) , that helps if you want more fps but it was make shadows flicker a little on flowers/grass
     
  15. ViperXtreme

    ViperXtreme Ancient Guru

    Messages:
    3,085
    Likes Received:
    4
    GPU:
    GTX 1070 Super Jetstream
    Already tried that and as expected, no change because resolution is a GPU thing, CPU keep being in high usage and enabling dynamic resolution only reduces load on the GPU from 55% to 35% while CPU is same in both settigns at 95% :V
    Might as well just lock it at 40fps to avoid severe FPS vairiance and hiccups
     

  16. kx11

    kx11 Ancient Guru

    Messages:
    2,775
    Likes Received:
    78
    GPU:
    Titan Xp
    in that case reduce the distance objects options (LOD ...etc ) , they use the CPU more than GPU
     
  17. ViperXtreme

    ViperXtreme Ancient Guru

    Messages:
    3,085
    Likes Received:
    4
    GPU:
    GTX 1070 Super Jetstream
    Actually it's still GPU related once i tried messing with it, nocpu usage change only slightly increased GPU usage and no framerate difference, the one that made a difference is the z-precalc probably ~5-8fps ish increase when disabled and it slightly raised my GPU usage and its hitting 60fps more oftenly
     
  18. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,443
    Likes Received:
    133
    GPU:
    EVGA GTX 1080 Ti SC2
    Exactly... I have *everything* maxed, including the fog option! ;)

    Of course, I can turn it off but then the game doesn't look as the developers intended and I actually like the mist/fog effect as it adds atmosphere to the game. Obviously, this is a preference thing and that is the great thing about games on PC that you have these choices (well, assuming the developers code them properly and options that can be toggled on and off!).
     
  19. kx11

    kx11 Ancient Guru

    Messages:
    2,775
    Likes Received:
    78
    GPU:
    Titan Xp
    does anyone know how to enable HDR ?!
     
  20. JonasBeckman

    JonasBeckman Ancient Guru

    Messages:
    14,335
    Likes Received:
    595
    GPU:
    Sapphire Vega Pulse
    config.ini in the game folder if there's nothing in-game.

    [DISPLAY]
    HdrOutput=OFF
    HdrOutputWhiteLevel=300.000000

    First to on and the second to whatever the monitor supports should work, if the game has code at all for HDR in the PC version and isn't resetting these to defaults on start. :)
    64-bit precision instead of 32-bit which you can set in-game or through graphics_option.ini might help too depending on if it's software HDR and precision or related to actual color and bit depth or something.

    DynamicRange=64-bit

    Seems a bit unclear at the moment but 32 and 64 can both be set in-game though I think the presets all use 32 so you have to go into the advanced/full list and flip it over.
     

Share This Page