Microsoft Windows ISO Download Tool

Discussion in 'Operating Systems' started by Extraordinary, May 23, 2016.

  1. Agonist

    Agonist Ancient Guru

    Messages:
    2,308
    Likes Received:
    9
    GPU:
    R9 Fury Nitro OC
    Thanks man.

    This is easy and nice to use.
     
  2. Hootmon

    Hootmon Maha Guru

    Messages:
    1,222
    Likes Received:
    0
    GPU:
    MSI R9 290 Gaming 4G
    Nice. Thanks!
     
  3. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    they took this down again. now i have find another way to get legit iso, and see MS own mediacreation tool never works getting Iso from that is usless seeing it always fails to download the iso

    I tried this in VM process explore was say 7/51 see it as virus.

    So I tried Windows ISO Downloader.exe again with recent build from the homepage, process explorer see it as clean unlike last time I used, only I dont like about is the ad built in to it
     
    Last edited: Feb 22, 2017
  4. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    Code:
    [url]http://www.msfree.ir/2017/01/12/msdn-downloader-1-0/[/url]
    This account has been suspend I dont know why, I would remove it for time begin,

    All the Other options dont seem to have the Jan 2017 build of Windows 10 yet there.

    I wish MS didnt kill off Techbench again.
     

  5. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI
    Strange, I just checked all links yesterday while updating one of them and it was live

    I`ll leave it in the OP for a week and see if it comes back online, if not I`ll remove it


    Depending on which file sharing site I use to download the same file, one will get removed by NOD32 and one will be fine

    Exact same file, just downloaded from different sites gets one of them flagged
     
    Last edited: Mar 11, 2017
  6. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    well the MSDN downloader is the one suspend.

    I using the https://www.heidoc.net/joomla/techno...-download-tool

    Downloader it, it show clean from process explore, Was gona download window 10 iso but it still dont have the jan 2017 update iso no of the places do
     
  7. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI
    This MCT will download the January updated ISOs

    Code:
    http://go.microsoft.com/fwlink/?LinkId=691209
     
  8. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    yah ever time I try to download an iso with that it fails midway threw the iso, every time and multiple computers
     
  9. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI
    Same router?

    Tried rebooting the router?
     
  10. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    eh I got to work in VM (behind same router) I have of 1607 just to be copy all of it on to usb stick, and be told I dont have permission to copy the autorun in the iso to my own usb stick.

    I had to Copy contents of the autorun and create my own autorun.ini on the usb stick.

    I am assuming MCT thingy dont download premade jan 2017 iso it makes it own? cause the SHA1 hash is not the same as the actual jan 2017 iso listed on msdn download page.
     
    Last edited: Mar 11, 2017

  11. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI

    Yea each ISO will have a different hash iirc due to how the MCT creates it rather than downloading the same one each time

    Wonder if the download is failing on the host machines because of your anti-spying programs :D lol
     
  12. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    no clue, but the antispying SD beacon was used in VM of 1607 too so i doubt that why. it was failing on the creation of the iso, not the downloading part though.
     
  13. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI
    Strange it would happen on different machines, must be something common between them all
     
  14. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2

    MS OS and AVAST computers possible it Avast issue,:wanker:
     
  15. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI
    Ah you're still using Avast :D

    I dropped that PoS years ago now, far too many Win 10 machines with unexplainable problems due to that AV, not worth the hassle
     

  16. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    I still use it cause my only issue with them is the boot time issue, Which they fixed in one build and caused again in the next build a month later, atlest the issue is revered now more times then not it boot with correct times instead of the long 45sec ones.

    I hate computer I hate software I hate tech at this point, I was born in the wrong era! lmao
     
  17. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI

    :D Sell everything, buy a camper-van and travel the world

    The last straw with Avast for me was the gf's brothers tablet, shut it down and it would fail to power on again, took me about 5 repairs to work out it was Avast causing it because it seemed like a power issue, I had to take the back off to disconnect the battery to get it to power on each time

    Not sure how it managed to do that, something to do with hibernation/fast boot maybe, but removed Avast and have had no problems with it since

    Since that day I refuse to install Avast on any Windows 10 machines I repair
     
  18. tsunami231

    tsunami231 Ancient Guru

    Messages:
    7,666
    Likes Received:
    15
    GPU:
    EVGA 660gtx sig2
    The ghost in the machine/The ghost in the shell? the gnomes?
     
  19. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI
    The Avast gnomes have turned against us
     
  20. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,969
    Likes Received:
    100
    GPU:
    GTX980 SLI
    Removed suspended account downloader and added Techbench dump to OP

    (Techbench dump seems to work for some and not others, working for me atm)
     

Share This Page