Microsoft .NET Framework version 1.1

Discussion in 'Operating Systems' started by irw13, Aug 27, 2005.

  1. irw13

    irw13 Master Guru

    Messages:
    306
    Likes Received:
    0
    Graphics Card::
    HIS Radeon X1900XT
    I've tried to install the .net framework through windowsupdate. Every time, I get a message saying that it could not be installed, but no reason. Anyone have ideas?
     
  2. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,925
    Likes Received:
    13
    Graphics Card::
    Leadtek 6800GT 350/1100
    that happens when your oc is unstable or your memory latencies are too tight.
     
  3. bakuryu

    bakuryu Ancient Guru

    Messages:
    3,270
    Likes Received:
    1
    Graphics Card::
    XFX GeForce 6600LE @ 430/490
    Have u disabled any services of Wndows Like the "Windows Installer" ??

    Does it report any error ??
     
  4. reflex

    reflex Ancient Guru

    Messages:
    2,051
    Likes Received:
    0
    Graphics Card::
    BFG 8800GT 725/1800/2000
    try downloading the redist version
     

  5. Morpheous416

    Morpheous416 Ancient Guru

    Messages:
    3,565
    Likes Received:
    0
    Graphics Card::
    Geforce GT 750 Ti
    Uninstall version 1. Restart.

    Go back to WU and install the first one thru WU, then stay there, and install 1.1....just refresh the WU page.

    Should work, that's what I had to do.


    No, it doesn't say why...
     
  6. irw13

    irw13 Master Guru

    Messages:
    306
    Likes Received:
    0
    Graphics Card::
    HIS Radeon X1900XT
    @ gram_vaz: I removed my oc and still can't install.

    @ Morpheous: I don't believe I have version 1. I couldn't find it in the add/remove programs list.

    @ reflex: where do i find the redist version?
     
  7. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,925
    Likes Received:
    13
    Graphics Card::
    Leadtek 6800GT 350/1100
  8. reflex

    reflex Ancient Guru

    Messages:
    2,051
    Likes Received:
    0
    Graphics Card::
    BFG 8800GT 725/1800/2000
  9. reflex

    reflex Ancient Guru

    Messages:
    2,051
    Likes Received:
    0
    Graphics Card::
    BFG 8800GT 725/1800/2000
    Oh come on gram you beat me to it by like 2 seconds :(
     
  10. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,925
    Likes Received:
    13
    Graphics Card::
    Leadtek 6800GT 350/1100
    haha, i knew honing my response time skills by gaming 23 hours a day would pay off someday! :D
     

  11. irw13

    irw13 Master Guru

    Messages:
    306
    Likes Received:
    0
    Graphics Card::
    HIS Radeon X1900XT
    Nope, errored out again
     
  12. Morpheous416

    Morpheous416 Ancient Guru

    Messages:
    3,565
    Likes Received:
    0
    Graphics Card::
    Geforce GT 750 Ti
    If you did, it would have shown up...if you didn't, 1.1 would not have been offered by WU...but 1.0 would have been. It shoud be located in the Software section, not critical updates.

    Weird.

    The only solution I know of, is to make sure it's not already intergrated into the system. I got that error when using the downloaded version, even with the downloaded version of 1.1. Only way I fixed it was to install it via WU.
     
  13. irw13

    irw13 Master Guru

    Messages:
    306
    Likes Received:
    0
    Graphics Card::
    HIS Radeon X1900XT
    Well, I know that .net framework isn't integrated on my system. The whole thing started when I installed the ati control center and got errors. It requires the .net framework to run. Therefore, any version of the .net framework isn't present.
     
  14. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,925
    Likes Received:
    13
    Graphics Card::
    Leadtek 6800GT 350/1100
    try going into safe mode to install.

    also, you may have tried setting your cpu to stock but what about your memory latencies? did you ever fool around with them? are they set to the stock latencies?

    and in case you can't get it installed just install the ati basic driver without all that fancy control panel stuff that requires .net and use ati tray tools to adjust settings.
     
  15. bakuryu

    bakuryu Ancient Guru

    Messages:
    3,270
    Likes Received:
    1
    Graphics Card::
    XFX GeForce 6600LE @ 430/490
     

  16. AlecRyben

    AlecRyben Ancient Guru

    Messages:
    7,776
    Likes Received:
    0
    Graphics Card::
    5x580 2x590 2x780Ti 1x970
    Microsoft needs to get their act straight. This is getting ridiculous... :rolleyes:
     
  17. Animatrix

    Animatrix Ancient Guru

    Messages:
    6,843
    Likes Received:
    3
    Graphics Card::
    BFG 8800GT OC2 512
    Make sure you have the latest Windows Installer

    http://www.microsoft.com/downloads/...fc-5f56-4a38-b838-de776fd4138c&displaylang=en
    http://support.microsoft.com/?id=893803


    Try the two thing here

    http://support.microsoft.com/kb/824643/

    Email from MS with some possible help. Step 1-4 is uninstalling

     

Share This Page