Memory OverClock = "No Signal"

Discussion in 'RivaTuner Advanced Discussion forum' started by LeeT, Jun 18, 2007.

  1. LeeT

    LeeT New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    FX 5200 DDR 128/128
    Hi

    i've been trying to OC my GeForce FX 5200, but i keep losing monitor signal every time i try to OC Memory Clock (GPU Clock OCs fine), having no choice left but to reboot.

    Its a FX 5200 128MB DDR 128bit card, 266 MemClock.

    I keep reading about ppl OCing their FX 5200, and how good it gets... i wonder if this problem happened with any1 else =/

    Any ideas? ^^
     
  2. Kakaru2

    Kakaru2 Master Guru

    Messages:
    789
    Likes Received:
    0
    GPU:
    Gigabyte 8800GTX 768MB
    Do you lose the signal:
    a) even if you try to o/c 1 (one) Mhz? (aka from 266 go to 267?)
    b) even if u underclock? (aka rom 266 go to 233)
     
  3. LeeT

    LeeT New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    FX 5200 DDR 128/128
    I started out trying to raise it by 5MHz (to 271), lost signal
    Then tryed raising 1MHz (to 267), lost signal

    I hadnt tryed to reduce mem clock, but now that u mentioned i tested it and it works ><
    I set 265, 260, 245.. they all worked.

    I can get from any value lower than default (266) back to 266, but if i try to raise it any higher i lose signal =/


    *btw, im using RivaTuner 2.01 and Forceware 93.71
     
    Last edited: Jun 18, 2007
  4. king-dubs

    king-dubs Ancient Guru

    Messages:
    2,386
    Likes Received:
    1
    GPU:
    TITAN X (Pascal) + X34
    Maybe it doesn't like the overclock test?
     

  5. LeeT

    LeeT New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    FX 5200 DDR 128/128
    it could be it, but then again, it does test when i change it to lower than default values and it works.

    Could it be some kind of blocking? Althought if it were, i wouldnt be able to OC GPU clock either, so thats probably not the case here...

    I saw several POWER USER settings on RivaTuner regarding DDR Memory Clock... does any1 knows if one of those might help here?
    I was gunna test it one by one, but the fist one ****ed up my screen, that turned all light blue and locked up my computer so nastly that i had to unplug the energy cable from the power supply. Oo

    So i dont think randomly testing is a very good idea ^^
     
  6. Kakaru2

    Kakaru2 Master Guru

    Messages:
    789
    Likes Received:
    0
    GPU:
    Gigabyte 8800GTX 768MB
    Or perhaps memory just doesn't like any OC.
     
  7. LeeT

    LeeT New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    FX 5200 DDR 128/128
    is that possible?

    i realy need this to work... =/

    im playing Cabal Online, and its barely playable, even with all settings set to minimum. After i OCed my Sempron from 1.5 to 1.8 and my GPU core from 250 to 300 it became a lot better. But im not quite there yet (full frames) ^^

    And i head that on VideoCards OCing, Memory Clock is what matters the most.

    Any ideas? ^^
     
  8. Kakaru2

    Kakaru2 Master Guru

    Messages:
    789
    Likes Received:
    0
    GPU:
    Gigabyte 8800GTX 768MB
  9. LeeT

    LeeT New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    FX 5200 DDR 128/128
    Thanks for the links Kakaru2
    Nways, theres no way im getting any new HW for now... so i gotta deal with what i have ^^

    Its not impossible, as i've read a lot 'bout ppl OCing their FX5200, so theres hope.

    I fear for losing my card trying out those power user settings randomly...
    i've allready ****ed up my CPU thermal control (lol now it shows crazy stuffs like.. 130 negative °C... or high values like 180 °C, while i feel no heat near the processor) ^^
     
  10. Kakaru2

    Kakaru2 Master Guru

    Messages:
    789
    Likes Received:
    0
    GPU:
    Gigabyte 8800GTX 768MB
    Yes, but every card is different. I bought some years ago a card that I had to downclock some 20 Mhz in order to make it stable.
     

  11. LeeT

    LeeT New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    FX 5200 DDR 128/128
    Well im hoping thats not my case ^^

    Those config on PU must help with something ><
     

Share This Page