Memory clock frequency reverting to default setting

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Nisei, Dec 26, 2003.

  1. Nisei

    Nisei Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    Gigabyte GTX 560 Ti OC
    I use coolbits to alter the clock frequencies for my FX5900 but the memory clock frequency keeps reverting to the default value, no matter how little I overclock, when I shut down my PC the value is at default setting the next time I boot. It does leave the core clock at its overclocked value though. Anyone else having the same prob?
     
  2. MIXXX

    MIXXX Member Guru

    Messages:
    177
    Likes Received:
    6
    GPU:
    EVGA 1070 GTX 8GB
    ok

    Have you by chance disabled the Nvidia Driver Helper service?

    I had same error and when I reanabled this service it kept my settings after reboot.
     
  3. Slam

    Slam Ancient Guru

    Messages:
    3,228
    Likes Received:
    23
    GPU:
    EVGA RTX 2070 XC
    Set the memory clock the same for both 3d and 2d(leave core clock at default for 2d), then click apply. It will keep your settings then. At least it does for me.
     
  4. hohum

    hohum Member

    Messages:
    39
    Likes Received:
    0
    Yeah what he said, set the memory speed under 2d, test settings, apply. Should remember it from now on (well it does for me). The nVidia driver service isn't needed for it... in fact i'm hard pushed to find anything that needs that service running. I've noticed nothing different with it disabled (apart from the 2mb of ram you save :))
     

  5. Nisei

    Nisei Active Member

    Messages:
    62
    Likes Received:
    0
    GPU:
    Gigabyte GTX 560 Ti OC
    Thanks guys! It works.
    Very strange though, if I test my settings for 3D I can go up to 950 for memory speed but that setting fails if I test it for 2D settings. I lowered the memory speed to 900 and everything is ok now.
     
  6. bigirb2002

    bigirb2002 Guest

    use riva tuner
     

Share This Page