[MediaFire] - ATI Catalyst 8.12 beta (8.561 RC3) XP/VISTA 32/64-bit

Discussion in 'Videocards - AMD Radeon Drivers Section' started by tranngocminh, Dec 4, 2008.

  1. vurt

    vurt Master Guru

    Messages:
    257
    Likes Received:
    0
    GPU:
    1080ti Strix OC

    No difference with these compared to 8.11.
     
  2. airblazer

    airblazer Active Member

    Messages:
    74
    Likes Received:
    0
    GPU:
    Saphire 2x 5870 1GB

    You do know that this is the recommended way by ATI?
    Even one of the dev team was wondering why people bother with uninstalling drivers, using driver sweeper when this is already included in the ccc releases.
    I've never had any problems with installing drivers either with Nvidia or ATI...not a single one in over 10 years of installing drivers.
    I always install over the older ones.
     
  3. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    In the past I have had nothing but problems trying to do it this way. I guess the results can be as varied as your system.
     
  4. Rich_Guy

    Rich_Guy Ancient Guru

    Messages:
    12,622
    Likes Received:
    620
    GPU:
    MSI 2070S X-Trio
    These are old these now, 8.57's are the latest so far.
     

  5. MaxBlade

    MaxBlade Master Guru

    Messages:
    888
    Likes Received:
    11
    GPU:
    980Ti/970/390/+ more
    lol well thats great for you.. I'm not even going to touch this one. Its the "wondering why" haha.. Some people wonder why others change their oil in there cars when they just keep adding it..
     
  6. cz.crash

    cz.crash New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI Sapphire HD3870 Toxic
    Too shame :(

    Will be some patch/update/fix for GTA IV? I mean non official.
     
  7. Err

    Err Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    HD4850
    Could you perhaps post a link to these? I can't find them using google.
     
  8. Soulfly76

    Soulfly76 Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    ASUS MATRIX 4850 512Mb CF
    Did some benches for a week ago with the 8.10 drivers.

    Installed for a couples of days the 8.12 Beta drivers and ran a new bench on Far Cry 2.

    Im :banana: with the result. Almost 40% improvement with those specs I play the game. Cant wait to the final set of drivers.

    [​IMG]

    -benchmark path -world world1 -spawnpos 1876.16,3523.59,34.81 -spawnangle -13.0094,0.0,-172.572 -benchmarkinputname "Benchmark_Small" -benchmarkloop 3 -benchmarkid "Run 1" -RenderProfile_ResolutionX 1280 -RenderProfile_ResolutionY 800 -RenderProfile_RefreshRate 75 -RenderProfile_MultiSampleMode 0 -RenderProfile_MultiSampleLevel 0 -RenderProfile_AlphaToCoverage 0 -RenderProfile_Fullscreen 1 -RenderProfile_VSync 0 -3dplatform d3d9 -RenderProfile_Quality custom -RenderProfile_CustomQuality_quality_VegetationQuality high -RenderProfile_CustomQuality_quality_WaterQuality high -RenderProfile_CustomQuality_quality_TerrainQuality high -RenderProfile_CustomQuality_quality_GeometryQuality high -RenderProfile_CustomQuality_quality_PostFxQuality high -RenderProfile_CustomQuality_quality_TextureResolutionQuality high -RenderProfile_CustomQuality_quality_ShadowQuality high -RenderProfile_CustomQuality_quality_AmbientQuality high -RenderProfile_CustomQuality_quality_Hdr 1 -RenderProfile_CustomQuality_quality_Bloom 1 -RenderProfile_CustomQuality_quality_EnvironmentQuality high -RenderProfile_CustomQuality_quality_TextureQuality high -RenderProfile_CustomQuality_quality_DepthPassQuality high -RenderProfile_CustomQuality_quality_id custom -GameProfile_FireConfig_QualitySetting High -EngineProfile_PhysicConfig_QualitySetting High -RealTreeProfile_Quality High
     
  9. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    I second that. Don't hold out on use man. It is bad luck to hold out on a driver junkie :bang:
     
  10. Soulfly76

    Soulfly76 Active Member

    Messages:
    81
    Likes Received:
    0
    GPU:
    ASUS MATRIX 4850 512Mb CF
    Ran the Furmark 1.4 test.

    Last time I tried I scored like 41xx with my AGP system and recently tried with crossfire (pci-e) cards I was scoring almost the same.

    Now... With 8.12 Beta and renaming Furmark.exe to ETQW.exe I get 7938 LOL

    Look for the Soulfly76 scores ;-)
    http://www.ozone3d.net/benchmarks/furmark_scores.php

    :roll:
     

  11. enoch

    enoch Banned

    Messages:
    577
    Likes Received:
    0
    GPU:
    Powercolor HD4870
    ????
     
  12. isidore

    isidore Ancient Guru

    Messages:
    6,275
    Likes Received:
    58
    GPU:
    RTX 2080TI GamingOC
    this are great for me..gpu usage is finally stable in gta 4..no more 50-60% most of the time..
     
  13. kitch9

    kitch9 Ancient Guru

    Messages:
    1,890
    Likes Received:
    0
    GPU:
    XFX 7990 3GB
    Driversweeper causes that problem......I think its deleting reg entries the vista uses to keep a track of what goes where.

    Install CCcleaner

    Try uninstalling both vga card entries in device manager, instead of add or remove programs first. Make sure you select delete driver software where applicable.

    Do not reboot

    Express uninstall all ATI software in programs and features.

    Delete C:Ati folder.

    Reboot

    Run CCcleaner reg sweep and fix all errors.

    Reboot

    Express install new drivers.

    If it works, try installing the next few updates over the top of the old drivers. The install manager takes care of all the uninstalling of the old drivers and installing the new ones in one click and reboot.

    I got similar problems to this and was uninstalling and sweeping etc etc. A guy from Ati told us there was no need and to do it this way, I haven't had a problem since.
     
  14. Datagg3

    Datagg3 Ancient Guru

    Messages:
    1,907
    Likes Received:
    0
    GPU:
    XFX 5970 BE
    Same here, I never once had an issue.
     
  15. zomb69

    zomb69 Master Guru

    Messages:
    792
    Likes Received:
    0
    GPU:
    GTX 670 OC/3Dsyncmaster
    had no probs updating but......
    how do i know if stream is workin, i just ran avivo converter with RT 2.20 and GPUZ 0.3.0 runnin and both said 0% gpu usage on both cores. RT showed both cpu cores at 100% not gpu
     

  16. !H'Guru

    !H'Guru Master Guru

    Messages:
    507
    Likes Received:
    0
    GPU:
    HD4870 @ 925/4900 Rivamod
    Nice improvement on the 3850 FC2 results! 10 FPS up in the minimum department! that's nice. I can't find the newer set yet. So far, these drivers are, well, stable, but nothing else.
     
  17. fungus303

    fungus303 Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    XFX HD5770 @ 1000/1415
    i cant even start the game with my sapphire radeon HD4870 512mb

    looks like many with 3870 plays the game fine, i dont understand...

    can it be my clock that kills my GTA4?

    Core2Duo E8400 @ 4.5ghz?

    Running 8.11 final, tried 8.12 beta, same result, game dies after characters intro....... :bang:
     
  18. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    Could be your Clock indeed. Some games react more heavy on OC then others (just like the WindowsCD's react more heavy on scratches)
     
  19. fungus303

    fungus303 Active Member

    Messages:
    79
    Likes Received:
    0
    GPU:
    XFX HD5770 @ 1000/1415
    Ok.... i will try to lower the clock, should i try first at deafult speed? or any tips? :)
     
  20. KillerSneak

    KillerSneak Banned

    Messages:
    1,126
    Likes Received:
    0
    GPU:
    2x HD 3870's CrossFireX
    Yes that would be a wise thing todo. This way you know for sure nothing OC wise is causing trouble for you.
     

Share This Page