[MediaFire] - ATI Catalyst 8.12 beta (8.561 RC3) XP/VISTA 32/64-bit

Discussion in 'Videocards - AMD Radeon Drivers Section' started by tranngocminh, Dec 4, 2008.

  1. tranngocminh

    tranngocminh New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    MSI N280GTX-T2D1G-OC
    ATI Catalyst 8.12 beta (8.561 RC3) XP 32/64-bit
    ATI Catalyst 8.12 beta (8.561 RC3) VISTA 32/64-bit

     
  2. Pyr0

    Pyr0 Master Guru

    Messages:
    592
    Likes Received:
    2
    GPU:
    EVGA 1080ti FTW3
    awesome, thanks :)
    i've installed the driver only
    seems good so far, booting at correct speeds and gta iv seems a little better too
     
    Last edited: Dec 4, 2008
  3. MrMicrochip

    MrMicrochip Member Guru

    Messages:
    121
    Likes Received:
    0
    GPU:
    Gainward GTX 1070 Phoenix
    Installed driver only, tested crysis benchmarks and +0.1 fps :)
     
  4. ThaSchaap

    ThaSchaap Member

    Messages:
    31
    Likes Received:
    0
    GPU:
    Club3D Radeon 4850 512MB
    vsync problem with GTA IV is fixed, yay. Thanks, tranngocminh!
     

  5. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    Thx OP for posting!! Will try em today, will post with results later on today.
     
  6. vurt

    vurt Master Guru

    Messages:
    257
    Likes Received:
    0
    GPU:
    1080ti Strix OC
    Thanks, no FPS improvment in GTA IV, only game i've checked..
     
  7. masterchan777

    masterchan777 Master Guru

    Messages:
    261
    Likes Received:
    0
    GPU:
    GTX 1070 OC
    Nice drivers , CrossfireX logo is back for single 4870X2 and 2D/3D bug is fixed , lets hope this is still the case in the final 8.12 , cheers !!!
     
  8. Ekajaya"VaLvE"

    Ekajaya"VaLvE" Master Guru

    Messages:
    412
    Likes Received:
    0
    GPU:
    MSI GTX 770
    Crysis +~3 FPS, Farcry2 +~4 FPS with AI Cat set to advance.
     
  9. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    I hope they have fixed the "scope bug" in Warhead Dx9 in Crossfire configuration. I'm pretty sure they did not.
     
  10. Plug2k

    Plug2k Maha Guru

    Messages:
    1,499
    Likes Received:
    10
    GPU:
    2x Gigabyte Fe 1080TI +WB
    Something weird going on with this drive

    for a start rivatuners hardware monitoring is all screwed up with GPU1
    and my temps on my card at idle have shot up 10c

    apart from that great driver. but this 10c higher is an annoyance and im guessing rivatuner needs a update with these drivers.

    4870x2
     

  11. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    In fact, they did not. Every people owning a CF system are experiencing this unspeakably annoying bug. When we are supposed to get a little attention from AMD?
     
  12. nafan08

    nafan08 Active Member

    Messages:
    94
    Likes Received:
    0
    GPU:
    ATI 5870 + 260
    crossfire still dosnt work :(
     
  13. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    What do you mean? For me crossfire works.
     
  14. sutyi

    sutyi Member Guru

    Messages:
    106
    Likes Received:
    0
    GPU:
    Gainward GTX 660 OC 2GB
    I suppose you've reported it towards the support/driver team.
     
  15. Bhairava

    Bhairava Master Guru

    Messages:
    233
    Likes Received:
    0
    GPU:
    2x 5850
    Yes i did one month ago.
     

  16. HaZe303

    HaZe303 Ancient Guru

    Messages:
    1,944
    Likes Received:
    0
    GPU:
    Asus Strix 1080 Ti
    Crossfire works fine here.
     
  17. Labyrinth

    Labyrinth Ancient Guru

    Messages:
    4,368
    Likes Received:
    41
    GPU:
    Tri-X R9 290 4G
    Says a unsupported vga (my second card) so no crossfire for me :(
     
  18. tommcd64

    tommcd64 Master Guru

    Messages:
    684
    Likes Received:
    0
    GPU:
    Quadfire 2 4870 X2's
    No crossfire for me. I installed the driver and only 1 gpu would show up in the overdrive tab. I tried 3 installs of this driver and the same results with my 4870 X2 so I am back to 8.11 for now.
     
  19. Gurid

    Gurid Member Guru

    Messages:
    152
    Likes Received:
    0
    GPU:
    2x Sapphire Radeon 4870
    I think I will pass and wait few days for the FINAL version to come ;)
     
  20. dren72

    dren72 Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    ATI 4870X2
    I tried these drivers just to get a heads up on what to expect with the final release. I'm not seeing the issue you describe here with my 4870X2. Both GPU's show up in the Overdrive tab here.

    Not seeing much difference from 8.11 drivers.
     

Share This Page