Max-pre rendered frames setting...won't change anymore

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by shadowflar3, Nov 10, 2015.

  1. shadowflar3

    shadowflar3 Member Guru

    Messages:
    168
    Likes Received:
    0
    GPU:
    eVGA GTX 780
    Running into a weird issue, a while ago I turned the max-pre rendered frame setting down to 1 because I was trying a few things with input lag reduction on CS:GO. Today, I attempted to turn it up again except...its stuck on 1, and by that I mean, I'd go into the NVIDIA Control Panel, change it to 4, hit apply, go back to the CP and it's back on 1 again...

    Uhh...any advice as to how I can un-stick this setting? I tried rebooting etc and didn't seem to work.
     
  2. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,758
    Likes Received:
    301
    GPU:
    MSI 970 Gaming 4G
    I would try setting to default "app controlled" , if that doesn't work, try restore option .

    Are you setting global or game specific profile , I just tried it on 358.87 and works fine for me (Win7 64bt).
     
  3. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,434
    Likes Received:
    71
    GPU:
    MSI RTX 3080 Suprim
    Yah I had this issue once, i think something in the driver settings got corrupted.
    I had to uninstall and reinstall the driver with Clean Install option to fix it.
     
  4. MrBonk

    MrBonk Ancient Guru

    Messages:
    3,359
    Likes Received:
    255
    GPU:
    Gigabyte 3080 Ti
    Try using Nvidia Inspector instead my friend.
     

Share This Page