Max Payne runs like a pig

Discussion in 'Games, Gaming & Game-demos' started by Ditto, Nov 29, 2001.

  1. Ditto

    Ditto Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    ATI Radeon X850PRO
    Might be because the new engine needs some tweaks but right now at the very beginning I get 25-30fps at the default settings. I am using the detonators 22.80 and my Geofrce2mx is running at 230/220. Why does it run so slow it's making me insane. I didn't really tweak anything else on my computer so I don't want to screw everything up. I'm using all the drivers that came with windows XP exept for the videocard. Are there anything else that I could do to make it run better and at a very least enjoyable? i get depressed when i play and see such a low fps.
     
  2. Mlodorous

    Mlodorous Guest

    Its that video card. It really sucks.
     
  3. John

    John Ancient Guru

    Messages:
    16,762
    Likes Received:
    8
    GPU:
    GTX 970
    <BLOCKQUOTE>quote:<HR>Originally posted by Mlodorous:<br>
    <b>Its that video card. It really sucks.</b><HR></BLOCKQUOTE><br>
    Nope, I allso got a mx-400, runs sweet on my comp woth all setting maxed <IMG SRC="smileys/approve.gif">
     
  4. Ant

    Ant Don Michael Corleone

    Messages:
    6,827
    Likes Received:
    4
    GPU:
    2 x Inno3D 9600GT 512MB
    I am gonna suggest one thing... FSAA -&gt; off
     

  5. Ditto

    Ditto Active Member

    Messages:
    89
    Likes Received:
    0
    GPU:
    ATI Radeon X850PRO
    AA is off so's v-sync :\
     
  6. Darrin

    Darrin Ancient Guru

    Messages:
    1,738
    Likes Received:
    0
    GPU:
    PX7800GTX @ 450/1250
    I get a bit of choppyness here and there also and my set up is ultra fast.<br>
    <br>
    Its the game engine IMO.<br>
    <br>
    I do get around 85 FPS though, I have Vsinc on, if I turn it off I do get around 190 FPS, but then I get tearing <IMG SRC="smileys/puke.gif"> <br>
    <br>
    Try setting your AGP arp to 128.<br>
    <br>
    CAS latency @ 2.<br>
    <br>
    Get the latest Mobo drivers and install them in standard mode and run your card @ 2X agp.
     
  7. Mlodorous

    Mlodorous Guest

    Yeah well it won't run at all on mysystem. I look for it and don't even see it. Programs, searching for it, nothing. Its just not there. Don't know what happens with it. My friends plays it and says it is cool, but I can't.
     

Share This Page