Max Payne 3 CFX not working with 12.6 beta + 12.6 CAP1

Discussion in 'Videocards - AMD Radeon Drivers Section' started by xxh3llraiserxx, Jun 4, 2012.

  1. maxstep

    maxstep Member Guru

    Messages:
    128
    Likes Received:
    0
    GPU:
    SLI 2x 980Ti AMP! Extreme
    Hey kn00tcn, thank you for replaying
    I tried close to 30 profiles for krater, including lead and gold and hamilton to no avail
    Same for Max Payne 3, no crossfire - no flicker- unplayable due to low fps; some profiles do enable scaling up to ~1.6-1.7 of the original framerate but introduce severe flicker
    Any crossfire scaling, at least on both GPUs on 6990 and I'd be happy. I don't even remember games that showed improvement after installing 6970. In fact, tri-fire is even more broken than run-of-the-mill dual setup
     
  2. ren008

    ren008 Member Guru

    Messages:
    105
    Likes Received:
    2
    GPU:
    GTX 1070 G1 Gaming
    Testing 5850CF with 12.6 beta driver and 12.6 CAP1.

    CF Disabled
    [​IMG]

    MAXPAYNE3 CF Profile
    [​IMG]

    AFR
    [​IMG]

    Works fine for me no flicker or problems with these CF settings, but pretty sad when AFR is a good bit better than the actual AMD game profile...
     
  3. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC
    haha maxstep, just noticed you're in toronto? maybe i can see for myself how it runs for you :nerd:

    well, new game, new drivers, single cards ok, we'll see what drivers & CAPs & game updates over the next few weeks will do


    ren008, not every game works fine in AFR mode, it could be that something will flicker at some part of the game, so the driver is using cpu (or gpu) time expecting that object even if you're not near it

    but what REALLY matters is the minimum fps, in some games, CF is scaling most of the time, but in demanding parts you'd drop down to near single card minimum fps
     
    Last edited: Jun 5, 2012
  4. bronzodiriace

    bronzodiriace Member

    Messages:
    30
    Likes Received:
    0
    GPU:
    Sapphire 290x
    the same for me.

    After a cutscene at 24fps, the frame rate remains to 24fps for some seconds to boost to 60fps with v-sync.
     
    Last edited: Jun 5, 2012

  5. xxh3llraiserxx

    xxh3llraiserxx New Member

    Messages:
    6
    Likes Received:
    0
    GPU:
    Radeon HD 5770x2 (CFX)
    Done a testing today with the AFR profile (without 12.6 CAP1) and seems now CFX works properly , but vsync seems to be not working... atleast not in MSI AB , it shows more than 60 FPS (sometimes above 200 FPS) even with vsync enabled in-game but clearly the game is not running at 200 FPS because you can see some slowdowns. Atleast now CFX works :)

    One more issue , my game freezes (with the stopped responding error) everytime I play... and its almost at the same time , near 10 mins of gameplay. My system is not overheating , no overclock on gpus , other drivers are up-to-date , seems there is a very strange thing happening here:bang: Tomorrow I will install W8 Preview to see if it changes something in the game.
     
  6. kn00tcn

    kn00tcn Ancient Guru

    Messages:
    1,604
    Likes Received:
    2
    GPU:
    570m / MSI 660 Gaming OC

Share This Page