Lunayahs Watch Dogs Enhanced Mod

Discussion in 'Game Tweaks and Modifications' started by Lunayah, Jun 26, 2014.

?

What do you prefer. Quality or Performance?

Poll closed Jul 17, 2014.
  1. Quality

    105 vote(s)
    69.1%
  2. Performance

    54 vote(s)
    35.5%
Multiple votes are allowed.
  1. tiwana350

    tiwana350 Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    660 ti amp ed.
    sorry i dont know which config tool are you talking about.
    this is the mod i am talking about : http://forums.guru3d.com/showthread.php?t=391017

    it is lunayah s 3.1 warm with some maldo textures. it s perfect for me with best performance but the DoF is something that is too strong for my taste. that is what i wanted to change.

    and i dont know where to replace the cameracontext.lib and how to open the patch or how to close it. i really cud nt understand it. thats why i also requested at that thread that if someone know how to do it and is willing to do it for me.
     
  2. VikMorroHun

    VikMorroHun Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    GTX 780 Ti
    I'm talking about this one.
     
  3. tiwana350

    tiwana350 Active Member

    Messages:
    55
    Likes Received:
    0
    GPU:
    660 ti amp ed.
    wait so if i download this configurator i can use the same patch dat/fat files that i am using now and change these settings in them? right ?
     
  4. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    you may either download the configuration tool design by VikMorroHun
    or use the one at the stand alones and follow my instructions
    do whatever you find best and easiest. '

    I would reccomend you to try VikMorroHun configuration tool for my mod:)
     

  5. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    Guys heres my F**CK E3 2012 Gallerie

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
    Last edited: Aug 6, 2014
  6. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    And it continues

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  7. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    And it continues

    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
    [​IMG]
     
  8. BossMafioso

    BossMafioso Active Member

    Messages:
    60
    Likes Received:
    0
    GPU:
    7970ghz
    Last edited: Aug 7, 2014
  9. VikMorroHun

    VikMorroHun Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    GTX 780 Ti
    Yes, you can. Just put them in one of the HQ_Mods folders. The tool won't bother what is exactly in the patch.dat/patch.fat files you use. But you have to choose the appropriate HQ mod setting in the top left corner of the config tool.
     
  10. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    Hey guys you will now be able to find this att the OP ;)

    Thanks a lot VikMorroHun


    New Configuration Tool
    https://onedrive.live.com/redir?resid=4CE2D04ABEAD30B2!201

    This configuration tool made by the very awesome and talented VikMorroHun
    will allow you to configure the mod to your liking including :


    -DOF
    -New Ubisoft patch
    -Camera
    -Light Flares
    -Civilian density
    -HQ characters
    -Rain intensities
    -Bloom intensities


    Your life made easy guys. I have tested and it is splendid.:):banana:
     

  11. CheekBoys

    CheekBoys Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC ACX
    When I try to install the mod it says "error - could not find file "xcopy.exe" how do I fix this?
     
  12. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    did you follow instructions as described
     
  13. CheekBoys

    CheekBoys Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC ACX
    I am pretty sure I did. I put the patch.dat and patch.fat of the HQ extra mod into the right folder.
     
  14. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    Simple instructions

    1. open the WDConfigTool.exe
    2. Top left corner "choose which mod you are installing"
    3. Choose your preferences you want in the mod
    4. Install
    5. You are set to go

    Beaware that HQ NPC needs to be downloaded at the standalones file called "HQ characters"
    Place the hq character folder in th HQ NPC textures folder located in the HQ MODS folder
    then you may install them.

    Latest Ubisoft update will also be automatically installed

    if you did this you should get no problem,
    Im repeating the process now and it works
     
  15. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,643
    Likes Received:
    99
    GPU:
    XFX RX 480 RS 4 GB
    xcopy.exe is a system tool and should be located under:
    C:\Windows\system32

    If it is not located there, it has been deleted for some reason...!

    If it is there, it could be a problem with the path setting. The tool probably just runs xcopy, which is not really the ideal way of doing it. The tool should run xcopy directly.

    To do this, it should not run it as:
    C:\Windows\System32\xcopy.exe

    It should use:
    "%windir%\system32\xcopy.exe"

    The quotes in the last one above is actually correct, it allows for spaces etc in the path/file name and is the correct way of doing things.
     

  16. CheekBoys

    CheekBoys Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC ACX
    That is exactly what I did but I am still getting the error, I will try restarting my PC then see if it works. xcopy.exe seems to be a file in System32.
     
  17. CheekBoys

    CheekBoys Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC ACX
    I just checked and it is there. I will try restarting my PC.
     
  18. CheekBoys

    CheekBoys Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC ACX
    I just restarted the PC and the same error is still showing up.
     
  19. Lunayah

    Lunayah Master Guru

    Messages:
    681
    Likes Received:
    0
    GPU:
    GTX 670SLI
    Im sorry but I cant help you if the I cant replicate the issue. :wanker:
     
  20. CheekBoys

    CheekBoys Member Guru

    Messages:
    110
    Likes Received:
    0
    GPU:
    EVGA GTX 780 SC ACX
    ha yeah. I will see if I can figure it out. :)
     

Share This Page