LOWER FPS at 133FSB than 124FSB?!?!?!?!

Discussion in 'Benchmark Mayhem' started by ronny1980, Jun 25, 2002.

  1. ronny1980

    ronny1980 Member

    Messages:
    31
    Likes Received:
    0
    alrite...heres my rig

    Duron 1.0Gig@1.2GIG
    ECS k7s5a - 133fsb
    Msi geforce 3 ti-200
    Enermax 300Watt
    Detonator 23.11

    I system iniitally was running at 9x124fsb - 1.13Gig

    I was doing some benchmarks...3dmark2001...when i still had my 124fsb...during the NATURE TESTS...my avg fps was about 40...

    however..when i OCed it to 9x133 = 1.2gig....my fps in NATURE actualy DROPPED to about 30....

    i couldnt really compare 3dmarks...cos at 133fsb...i would suddenly reboot after the end of sprite test.

    temps are 38idle/42load



    all i have to say is......HUH??????

    help me out here pls
     
  2. Treblig

    Treblig Nigeri Guru

    Messages:
    3,265
    Likes Received:
    0
    GPU:
    ATI 9800 Pro 128mb
    First you didn't have your video OC'd right ? You may be haveing better luck at 124 with the rest of the settings that go along with it . You probably can't adjust all the different settings individualy on that board like CPU , FSB and PCI bus speeds . So when you up to 133 it may be making your PCI bus speed to high and unstable ! What are all the settings when you messed with the BIOS set at . Is it something like 133/133/34 ? You can try to uninstall the drivers for the video and then reinstall and run 3D bench and see what happens . It sounds like your PCI bus speed is out of whack to . You can run Sisoft Sandra and that can tell you a lot too . Good luck .
     
  3. Gren Master

    Gren Master Guest

    OK Treblig...

    Howd u get the blue in yr SIG???

    pllllzz
     
  4. DiTTO|-|EAD

    DiTTO|-|EAD Guest

    yeah Ive had that happen to me before, upping my fsb but with no 3d mark gain. All I get is better sandra mem scores:p
     

  5. Treblig

    Treblig Nigeri Guru

    Messages:
    3,265
    Likes Received:
    0
    GPU:
    ATI 9800 Pro 128mb
  6. ronny1980

    ronny1980 Member

    Messages:
    31
    Likes Received:
    0
    hmm...but i thought at 110 and 112fsb my pCI bus speed was higher than when it is at 133fsb.


    because my system runs fine at 110 and 112fsb so im thinking interms of bus speed wise, it shoud be a OK.
     
  7. Gren Master

    Gren Master Guest

    thanks Treblig
     
  8. Treblig

    Treblig Nigeri Guru

    Messages:
    3,265
    Likes Received:
    0
    GPU:
    ATI 9800 Pro 128mb
    It just depends on what adjustments are given . On my previous board it had adjustments like this .... CPU/SDRAM/PCI clock and would go from something like 105/105/33 to 112/112/30 which would be cranking everything up but the PCI clock . It ran real stable like that because the PCI clock was brought down . It all depends on the board and BIOS .
     
  9. Treblig

    Treblig Nigeri Guru

    Messages:
    3,265
    Likes Received:
    0
    GPU:
    ATI 9800 Pro 128mb
    Oh yeah , Good job there Gren . LOL .
     

Share This Page