Low win-app OpenGL framerate in XP x64 with CCC

Discussion in 'Videocards - AMD Radeon Catalyst Drivers Section' started by tntman, Mar 30, 2008.

  1. tntman

    tntman New Member

    Messages:
    1
    Likes Received:
    0
    Hi, I have a problem with low framerate in OpenGL-windows in Windows applications like: Autodesk Maya (3D App) and GtkRadiant (Map builder).

    I have a Acer TravelMate 7720G with Ati Radeon Mobility 2600 HD.
    My motherboard chipset is:
    Detected Chipset: Intel(R) GM965 Express Chipset
    Integrated Graphics: Intel(R) 965GM Graphics And Memory Controller Hub(GMCH)

    (Information from IntelĀ® Chipset Identification Utility)

    One strange thing is that i can't install the intel graphic drivers for the Graphics And Memory Controller Hub from there site, it says the file is unsuported on my system or something... (but it is the right one, but then again I don't know if I am supposed to install them at all bcus I install the ATI drivers over everything anyways)


    The laptop ships with Windwos Vista 32bit, and the framerate is good in Vista (I have other problems with vista, thats why i wan't to use XP 64bit)

    I use the latest drivers from ATI: 8.2 CCC, and I have tried 7.x drivers aswell, same drop in framerate. The funny thing is that when i boot in safe-mode, and use the baaaasic VGA drivers just to keep a image on the screen, the frame rate is smooth in those kind of apps.

    When I run a game like Quake 3 in XP 64 with 8.2 CCC drivers, it works smooth so its really strange why the framerate is so low in OpenGL win-apps.

    Any got any ideas? (I am thinking about trying XP 32bit to se if its the same thing there, but I rather use my current installation with 64bit)

    /tntman - please help :)
     

Share This Page