Low GPU usage in Windows 8 with GTX 680 SLI

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by Darren Hodgson, Oct 30, 2012.

  1. blesner

    blesner Ancient Guru

    Messages:
    2,715
    Likes Received:
    4
    GPU:
    MSI Nvidia GTX 690

    How do I do this? How do I unhide it?
     
  2. DarkOneZ13

    DarkOneZ13 Active Member

    Messages:
    63
    Likes Received:
    0
    GPU:
    MSI/GTX 980/4096MB
    Odd man. My X58 platform with a i7 920 C0 & a single GTX 580 scores a 7.9.

    No idea why your SLI'd 680's are scoring less then me?

    I would just ignore the WEI as i doubt your 680 should be scoring less then my last gen card, unless the 580's are somehow better then the 680's, which i doubt.
     
  3. Anarion

    Anarion Ancient Guru

    Messages:
    13,605
    Likes Received:
    384
    GPU:
    GeForce RTX 3060 Ti
    It's a bug, I wouldn't care about it at all. For comparison my system scores 8,2 on every test except 8,1 for disk data transfer.
     
  4. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,954
    Likes Received:
    960
    GPU:
    GTX1080Ti



    Processor Intel(R) Core(TM) i7 CPU X 980 @ 3.33GHz 8.4


    Memory (RAM) 12.0 GB 8.4

    Graphics NVIDIA GeForce GTX 580 8.0

    Gaming graphics 4096 MB Total available graphics memory 8.0

    Primary hard disk 409GB Free (477GB Total) 7.8

    Windows 8 Pro with Media Center


    Gonna have to get another Crucial M4 512GB to run in RAID 0 just up up my score 0.2.
    Ha ha.
     

  5. krugern

    krugern Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    MSI GTX 1070 SLI
    I already got the latest of everything!
     
  6. macdaddy

    macdaddy Ancient Guru

    Messages:
    2,400
    Likes Received:
    4
    GPU:
    TITAN X
    don't know about bug or not but my gtx480 with sli enabled I get 7.2. which is spot on I think. no need to disabled sli
     
  7. krugern

    krugern Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    MSI GTX 1070 SLI
    dafuq, with my GTX690 i get 7.1 ! :wanker:
     
  8. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,434
    Likes Received:
    71
    GPU:
    MSI RTX 3080 Suprim
    Also Windows 8 has a different scale for the WEI score. So you should be getting a different score and it might be lower as the scale is bigger now.

    Windows 7 = 1.0 to 7.9
    Windows 8 = 1.0 to 9.9
     
  9. krugern

    krugern Member

    Messages:
    10
    Likes Received:
    0
    GPU:
    MSI GTX 1070 SLI
    My win7 score is 7.9.
    My win8 score is 7.1.
     
  10. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    16,071
    Likes Received:
    585
    GPU:
    EVGA GTX 1080 Ti SC2
    I score 7.9 in Windows 8's W.E.I. test with SLI disabled and 6.7 with it enabled. This is with both the v310.33 and v310.54 drivers.
     

  11. macdaddy

    macdaddy Ancient Guru

    Messages:
    2,400
    Likes Received:
    4
    GPU:
    TITAN X
    i have checked during during WEI testing that indeed SLI is being utilized. Both cards are on load during test. Highest that it hits is around 80% load but mostly hover around the 60%. So as in my score i don't know if score is for 2 cards or 1 as i see everyone's scores are everywhere.
     
  12. Unreal Defianc3

    Unreal Defianc3 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Gefore GTX 680 / 2 Gig
    Please help a brother out lol.

    Ok i know it shows me specs on the side but im having some issues here..

    I have a 3.3 ghz 6 core, 8 gig ram, Geforce GTX 680 2 gig SC.

    I should be able to run FarCry 3 EASILY perfect. For some reason its jumpy and i have no clue why I have tried changing settings and everything i can think of :(.

    Im running Windows 8 64 Bit and im beggining to think thats the real problem here.


    Thanks for all your help.
     
  13. macdaddy

    macdaddy Ancient Guru

    Messages:
    2,400
    Likes Received:
    4
    GPU:
    TITAN X
    there are threads about the nature of this game. its the game itself not the OS.
     
  14. nizzen

    nizzen Ancient Guru

    Messages:
    1,897
    Likes Received:
    674
    GPU:
    3x3090/3060ti/2080t
    I have 3x gtx 680 and DC3 maxed out uses 80-95% of the gpu's. Have 80-150+ fps.

    If I use 2x 680 I have drops to 60 fps some places.
     
  15. Unreal Defianc3

    Unreal Defianc3 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Gefore GTX 680 / 2 Gig
    Issues

    Ok well my issues are deeper than most really. Even if it is FarCry 3 it still on like google images or youtube looks like the pixels are off.

    I've gone through all my Nivida settings anti-aliasing / etc etc V sync off all that.

    It still looks funny though, i have up to date drivers and everything else :/
     

  16. alanm

    alanm Ancient Guru

    Messages:
    11,156
    Likes Received:
    3,238
    GPU:
    Asus 2080 Dual OC
    6 core Athlon? :3eyes:
     
  17. Unreal Defianc3

    Unreal Defianc3 New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    Gefore GTX 680 / 2 Gig
    Amd fx 6100
     

Share This Page