1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Low framerate in Witcher 3 on 980 ti using hairworks.

Discussion in 'Games, Gaming & Game-demos' started by litwicki22, Jun 26, 2015.

  1. litwicki22

    litwicki22 Guest

    Hello. I create topic cause i want to be sure , that all in my system is ok.
    I am using 353.06 WHQL. So question will be about Witcher 3 performance using ultra details , hairworks and 1920x1080.
    I am using reference 980 Ti.
    So basically i have 60 fps above. But when i change time day to sundown , then my fps drops to 42-50 fps especially when i am in forests. Also i have found movie with somebody with Titan x and he get similiar fps.
    So 980 ti \ Titan x is not enough for 1080p with hairworks?
    Look at that movie, from second 2:10....dips to even 43 fps. So i dont understand peoples, who talking about playing smooth on 1440p with Titan X.

    https://www.youtube.com/watch?v=-c6NjD8PEU4
     
  2. eclap

    eclap Banned

    Messages:
    31,497
    Likes Received:
    2
    GPU:
    Palit GR 1080 2000/11000
    Turn off Hairworks
     
  3. litwicki22

    litwicki22 Guest

    So is this normal to get only 43-50fps on some places with hairworks with titan x or 980 ti ?in 1920x1080
     
  4. zer0_c0ol

    zer0_c0ol Ancient Guru

    Messages:
    2,976
    Likes Received:
    0
    GPU:
    FuryX cf
    go to the game ini.file, find the hairwors AA which is only by stupidity of nvidia trying to justify the cards purchase for no apparent reason default it to 8xmsaa and set it to 2x or turn it off.. done
     

  5. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,744
    Likes Received:
    317
    GPU:
    EVGA GTX 1080 Ti SC2
    I get between 50-60 fps on The Witcher 3 at 1920x1200 with everything maxed out or on except for Sharpening which I have left off. HairWorks is on for everything. When the camera zooms in close to Geralt's head though then the framerate can plummet to the low 30s FPS on rare occasions.

    That's just how the technology works unfortunately. It is not terribly well optimised in my experience but it does look nice; ironically it is better on animals and monsters than Geralt but there's no option to have HairWorks only for everything EXCEPT Geralt!
     
  6. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,744
    Likes Received:
    317
    GPU:
    EVGA GTX 1080 Ti SC2
    I have seen screenshot comparisons of the different levels of MSAA for HairWorks on the GeForce.com site and, IMO, the image quality is noticeably degraded at 4xMSAA and significantly worse below 4xMSAA. There is only a small improvement in the framerate as well going from 8xMSAA to 0xMSAA.

    Link to the article: http://www.geforce.com/whats-new/gu...king-guide#nvidia-hairworks-config-file-tweak
     
  7. Danwillysxi

    Danwillysxi Master Guru

    Messages:
    441
    Likes Received:
    9
    GPU:
    Zotac 1080 FE
    There is a mod though- http://www.nexusmods.com/witcher3/mods/165/?

    To OP, you should try tweaking some other settings also like shadows. It's a massive frame hit for minimal quality in terms of looks. I have shadows set to low. With the settings I use I cannot get it to drop below 60fps at 1200p even in Novigrad and other cities where the game seems to take a big hit on fps.
     
    Last edited: Jun 26, 2015
  8. Brogan

    Brogan Maha Guru

    Messages:
    1,036
    Likes Received:
    3
    GPU:
    980 G1
    Makes little to no difference on my 980. Maybe 2 frames at best. Won't be any different for his 980ti, definitely nothing like the difference between Hairworks ON vs OFF.

    Doesn't seem to work for Maxwell cards.

    OP, the 2 options that gave me the most flexibility with FPS were Shadows and Foliage distance. I just keep Shadows on High and run the in game VSync and I don't get any visual slowdown pretty much anywhere.
     
  9. stereoman

    stereoman Master Guru

    Messages:
    734
    Likes Received:
    67
    GPU:
    MSI 1070 Seahawk EK
    Shadows and foliage seem to effect the framerate the most but setting HairWorksAALevel from 8 to 4 in rendering.ini makes a difference for me, I think it's a shame they didn't add hardware physx option for people with dedicated physx cards I think it would make a big difference when running hairworks etc and it was originally supposed to be included before the game was butchered for consoles.
     
  10. ScoobyDooby

    ScoobyDooby Ancient Guru

    Messages:
    7,089
    Likes Received:
    58
    GPU:
    1080Ti & Acer X34
    Trust me people, I have tried next to everything to make my game playable with hairworks on while maintaining a relatively high framerate (50-60) and its simply not possible unless you're running 980SLI OC or higher.

    With 970SLI that I'm running, I can mostly have my game pinned at 60 @ 1440p with everything on Ultra, hairworks off. As soon as I turn it on, instant 8-12FPS drop. Doesn't matter where. If it happens to be in an area with a lot of foliage or when its raining, it is even higher.

    No amount of adjusting that I've done changes this.. changing its value in ini may add a frame or even 2-4 extra, but it still makes the game perform sluggishly.
     

  11. nanogenesis

    nanogenesis Maha Guru

    Messages:
    1,287
    Likes Received:
    0
    GPU:
    MSI R9 390X 1178|6350
    Download More Ram.
     
  12. CK the Greek

    CK the Greek Maha Guru

    Messages:
    1,275
    Likes Received:
    10
    GPU:
    2x970,Gsync,3DVsn2
    Just set Shadows on Medium,nothing else. You won't see any visual drop,only better fps.
     
  13. CalinTM

    CalinTM Ancient Guru

    Messages:
    1,531
    Likes Received:
    3
    GPU:
    MSi GTX980 GAMING 1531mhz
    Just mod the user ini file, and put shadows foliage between high and ultra presets. and no hairworks.
     
  14. Brogan

    Brogan Maha Guru

    Messages:
    1,036
    Likes Received:
    3
    GPU:
    980 G1
    Just remember to bump foliage draw distance up to max for screenshots!
     
  15. KingpinZero

    KingpinZero Master Guru

    Messages:
    913
    Likes Received:
    0
    GPU:
    MSI Armor GTX1080
    To dramatically increase the performance using hairworks on, max out the game with the extreme preset, then set the shadows and foliage distance to HIGH.

    At least here im able to keep up 60fps 99% of the time (im using a 980 strix furtherly oced with +100+150, description needs to be updated).
     

  16. MegaFalloutFan

    MegaFalloutFan Master Guru

    Messages:
    582
    Likes Received:
    65
    GPU:
    RTX 2080Ti 11Gb
    I get a constant 55-60FPS in FHD with single 970 @ 1330Mhz, Hairworks ON
    everything on Ultra, Foliage on High.
    Vsync OFF, 60FPS lock.
     
  17. lexer98

    lexer98 Master Guru

    Messages:
    668
    Likes Received:
    1
    GPU:
    GTX 1070 - WC

Share This Page