1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lose Connection - Wirless Still Works

Discussion in 'Network questions and troubleshooting' started by effenjee, Nov 28, 2004.

  1. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    I own a Linksys WRT51AB Router. Basically a wireless a+b router. I can't pinpoint when it started happening. I was on the USS John C Stennis for 5 months, and when I came back it seemed flaky. Anyway, the problem: every once in a while my main pc, connected by wire to the router starts to really slow down and finally quits talking to the internet. Don't know why. My laptop and tivo are still connected fine wirelessly. I've tried changing wires, switching ports. Nothing. Everthing works fine straight from the cable modem. I always have to either 1. turn router off for like 10minutes and restart 2. rerun install app for linksys

    Any ideas?

    Jon

    ps. sorry for the rambling. early in the morning and twin 2year olds like attention... lol
     
  2. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,442
    Likes Received:
    6
    GPU:
    -
    Try the latest firmware for your Router on the Linksys website.

    When you do the firmware upgrade, just make sure you are cabled to the Router, just don't do it via wireless, otherwise you risk corruption of your firmware.
     
  3. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    There is no firmware upgrade for my router...
     
  4. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,442
    Likes Received:
    6
    GPU:
    -
    Really?

    There is usually always a new Firmware unless you've kept it up to date yourself...

    What happens if you assign IP address's statically on your machines, and turn off uneeded services on your Router, such as DHCP server etc.
     

  5. effenjee

    effenjee Master Guru

    Messages:
    342
    Likes Received:
    0
    GPU:
    ATI Radeon 9800xt
    I checked linksys; there has never been a firmware update for my machine.

    I'll give your tip a try. Thanks for the reply!!

    Jon
     

Share This Page