lego harry potter 5-7 stuttering?

Discussion in 'Games, Gaming & Game-demos' started by deets75, Nov 27, 2011.

  1. deets75

    deets75 Guest

    hey all :) just wanted to see if any other folk are getting stuttering on the new lego harry potter 5-7? all other legos worked just fine, could be the latest drivers though.

    anyone else got it and report back to see if its my setup and such?
     
  2. deets75

    deets75 Guest

    anyone else even got the game?
     
  3. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,922
    Likes Received:
    441
    GPU:
    EVGA GTX 1080 Ti SC2
    @deets75 - I have the full game coming from Amazon tomorrow or Tuesday (cost £15!) so I'll let you know how it runs for me then. However, I have the demo installed now and it plays silky-smooth as do all the other LEGO games I have, even with forced MSAA using the AA compat flags, so I'm expecting the full game will too. If it doesn't then I'll let you know.
     
  4. deets75

    deets75 Guest

    nice one, cheers! yeah all other lego games run find and i believe the demo as well. so who knows what's going on.

    i will await your report!
     

  5. deets75

    deets75 Guest

    was hoping the new drivers woulda made a difference, but nope :( seems the fps are stuttering down to around 30fps no matter what res or settings i change. some levels are fine and others just chug along.

    anyone got the game yet to confirm if its my setup?
     
  6. deets75

    deets75 Guest

    anyone else got the game and suffering or not suffering from the same problem?
     
  7. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,922
    Likes Received:
    441
    GPU:
    EVGA GTX 1080 Ti SC2
    I'm hoping the game came in today's post, deets75, along with the new Assassin's Creed title. If it has then I'll install it after tea and let you know how it runs with the 290.36 beta drivers I'm currently using. As I said before though the demo runs absolutely fine even with forced AA.
     
  8. deets75

    deets75 Guest

    thanks, would be interesting to know if its just me. I installed the demo and that did indeed run fine and its odd that the slowdown only happens in certain parts of the level and no matter what setting I change, res or quality, it still happens...

    never had such an issue with a lego game :( seems all our new games need a patch for something or other
     
  9. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,922
    Likes Received:
    441
    GPU:
    EVGA GTX 1080 Ti SC2
    Well AC Revelations came today (with a, what the hell, 783 MB Day One patch?!?!?) but not LEGO Harry Potter: Years 5-7 but I expect it will come tomorrow as Amazon sent it on Saturday.
     
  10. deets75

    deets75 Guest

    im a bit sad no one else is getting it, sure its no skyrim but they are buckets off fun the lego games
     

  11. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,922
    Likes Received:
    441
    GPU:
    EVGA GTX 1080 Ti SC2
    I'm sure we aren't the only two people who have the game, deets75. It's probably more a case of other people not wanting to admit they play LEGO games in case it damages their hardcore reputation! :p
     
  12. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,922
    Likes Received:
    441
    GPU:
    EVGA GTX 1080 Ti SC2
    Finally got the game today, deets75, and installed it. Played the entire first level and was about to report that it was running mostly smooth with the odd minor judder, likely due to me forcing 8xMSAA via the 0x00421041 AA compatibility flag, when I started the second level. This is set in Diagon Alley and immediately from the start the game was very stuttery, though it does have a lot of NPCs wandering around. It's certainly not unplayable but, yes, this level doesn't run as smoothly as it should do.

    I'll try disabling forced AA to see if that makes any difference but I'm guessing you aren't using it anyway, right? I'm playing at 1920x1200 on maxed settings with the awful Edge FSAA on plus, as I mentioned, forced 8xMSAA as well as 16xAF.
     
  13. deets75

    deets75 Guest

    ok cool, yeah that was the first place i noticed it when they are running about the alley way.

    I have tried it at all resolutions and settings and it seems to drop down in parts no matter what. I know it was doing it later in the school but I wiped my gf save by accident so cant get back to that to test.

    cheers for reporting back, my PC is no beast but should of been able to handle the lego...
     
  14. TWIN_SUNS

    TWIN_SUNS New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    I've been scouring the net for days about this problem, it doesn't just happen in 'crowded' areas, it happens everywhere. FPS will drop down to 30 in certain areas (tons of places) but then shoot back up to 60 if you stop moving, as if nothing happened.

    I reckon it's something either to to with the game or drivers, but in my opinion the fps drop is so sharp its really noticeable and irritating and to be honest is ruining the game for me...
     
  15. deets75

    deets75 Guest

    just got my full internet back :) thanks for posting, seems to make it clear its a game issue and not a user issue :(

    yep is ruining the game for us as well, hasnt been played and I hope they patch it soon...
     

  16. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,922
    Likes Received:
    441
    GPU:
    EVGA GTX 1080 Ti SC2
    Sounds like you need to enable triple buffering issue if you're seeing sudden drops to 30 fps from 60 fps and back with v-sync enabled. Use D3DOverrider to force triple buffering for the game executable if you aren't already.
     
  17. TWIN_SUNS

    TWIN_SUNS New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 560 Ti
    Thanks for the tip, I can confirm that (for me at least) forcing v-sync on for the exe in the Nvidia control panel does indeed help a bit (the fps drops dont seem seem to last as long.. if that makes any sense). I will try D3DOverrider and report back.

    EDIT: After forcing triple buffering via D3DOverrider I find that not only do the fps drops happen less frequetly, when they do they now seem to only last a second or two. For me at least the game now seems mostly playable :)
     
    Last edited: Dec 7, 2011
  18. deets75

    deets75 Guest

    tsk still no patch and this is stopping me playing :(
     
  19. deets75

    deets75 Guest

    well if I lock the refresh rate in the game menu to 30hz and use vsync from the in game menu then the game locks to 30fps and is finally playable :)

    if I try and keep the refresh rate at 60hz and change the vsync to 30hz then i still get a weird drop in frames down to about 20fps!

    crazy stuff, hope its patched soon otherwise ill just play it at 30fps :)
     
  20. ashiohsiao

    ashiohsiao Active Member

    Messages:
    64
    Likes Received:
    0
    GPU:
    Asus GTX 780
    +1 having frame-rate drops at specific areas... >"< my system is i7-870 with GTX 480, both overclocked... able to run Crysis 2, BF3, Revelation, Arkham City smooth... but not this??
     

Share This Page