Left4Dead - pile of ....u bet

Discussion in 'Games, Gaming & Game-demos' started by Barton C++, Feb 20, 2009.

  1. Barton C++

    Barton C++ Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    had the most problems u imagine


    here's a list of a fresh Vista install, feb 15th, trapped by Vista

    (modules with APPCRASH - left4dead.exe)
    * client.dll
    * nvd3dum.dll
    * filesystem_stdio.dll_unloaded
    * FRAPS.DLL
    * engine.dll
    * engine.dll_unloaded

    just now i got kicked from L4D MP play; "steam logon no valid"........

    IIIIII AAAMM gettting tired of this **** !!!! this sole app is preventing me from installing my 9999999 other games ! fix it !
     
  2. morbias

    morbias Don TazeMeBro Staff Member

    Messages:
    13,428
    Likes Received:
    36
    GPU:
    -
    C2D E8400 @ Unstable

    Anything to do with it..?
     
  3. Syncrod

    Syncrod Master Guru

    Messages:
    254
    Likes Received:
    0
    GPU:
    Gigabyte UD GTX 580 x2
    no problems here
     
  4. Barton C++

    Barton C++ Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    MSI Hawk GTX460 1GB @ SLI
    @ unstable .... 10hr Prime95 stable, but still this darn thing crashes! WTF u gonna post!!!

    update...previos 100% SLI 1.12v 756/1512/1215 gpu oc, is OK for all games I had pre L4D,...for l4d now, I just set 729/1458/1134....a relaxed oc....worked 3-4 mins...then crash. l4d works best stock.......

    I'm suspecting mem...higher core/shader is OK, but with higher mem oc = sooner fail
     

  5. Barton C++

    Barton C++ Master Guru

    Messages:
    600
    Likes Received:
    0
    GPU:
    MSI Hawk GTX460 1GB @ SLI

    I know...Trusty GA P35 mobo......sigh...had it, but wanted SLI....i had 0.00000 problems with P35 mobo and pwned GTX260 with it.
     
  6. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    L4D crashes when SLI is enabled, you need to disable it in the NVIDIA CP under a L4D profile.

    This is what fixed my crashing instantly and even with the new 182.06 I still get crashing when SLI is enabled (but only in this game).
     
  7. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,210
    Likes Received:
    1,116
    GPU:
    GTX1070 iChillx4
    did you try different sli modes before disabling it ledhed ?
     
  8. BaDmOfO

    BaDmOfO Maha Guru

    Messages:
    1,401
    Likes Received:
    1
    GPU:
    2 x Evga sc GTX 780
    I haven't had any problems with L4d and SLI...
     
  9. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    Tried two modes, but it didn't look promising and I've heard of a lot of other people on Steam forums with EXACT same issue.
     
  10. Unstable_Hero

    Unstable_Hero Ancient Guru

    Messages:
    1,561
    Likes Received:
    0
    GPU:
    EVGA GTX 295
    SLI works perfectly on my GTX295, im rocking it with sli 32xQ aa :D
     

  11. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    I avg 150fps with 8xAA 16xAF all maxed @1920x1200 with SLI disabled; I really don't think it matters in terms of performance and with a 24" BenQ I could careless about 32xAA .

    Though it would be nice to use both cores, odd that L4D crashes but TF2 doesn't with SLI.
     
  12. WhiteLightning

    WhiteLightning Don Illuminati Staff Member

    Messages:
    28,210
    Likes Received:
    1,116
    GPU:
    GTX1070 iChillx4
    could it be fraps crashing l4d ? i know it crashed some of my older games
     
  13. Keitosha

    Keitosha Ancient Guru

    Messages:
    4,863
    Likes Received:
    105
    GPU:
    Vega56 8GB \ GT1030
    I've bought L4D for my gf last week and her CPU (AMD X2 5600) was oc'ed to 3.0Ghz (2.6 is stock). The OC was Prime stable for 24h and every game including TF2 worked fine with it. L4D kept crashing and crashing everytime and it drove my gf nuts.
    I didn't have a clue what was causing it and i have set her CPU to stock settings and the problems were solved. The game didn't crash since.

    Prime stable doesn't mean stable for everything.
     
  14. XcroN

    XcroN Master Guru

    Messages:
    332
    Likes Received:
    0
    GPU:
    GTX 1080Ti Aorus xtreme
    the game works fine for me ive tested L4D On vista with my PC Everything works fine
     
  15. Knox

    Knox Ancient Guru

    Messages:
    1,573
    Likes Received:
    0
    GPU:
    Red Devil RX580 8GB
    What priority did you set Prime95 at? A lot of peeps forget to set it to priority 10.
     

  16. Jonny Manc

    Jonny Manc Ancient Guru

    Messages:
    2,810
    Likes Received:
    7
    GPU:
    Asus GTX970 Strix
    Dunno how Prime stable by system is (I got bored after 4 hours) but all my games run sweetly including Left4Dead.
     
  17. VultureX

    VultureX Banned

    Messages:
    2,577
    Likes Received:
    0
    GPU:
    MSI GTX970 SLI
    This game crashes only if your system is unstable: that means if your pc crashes after 24 hours of orthos, this game will crash.

    I had the same thing. I thought my processor was stable untill L4D crashed to desktop. I ditched my overclock and had no crash since, running SLI...
     
  18. LedHed

    LedHed Banned

    Messages:
    6,827
    Likes Received:
    1
    GPU:
    BenQ FP241W
    my OC is stable for 11 hours under Orthos Dual @49C and it runs Crysis and GTA IV perfectly, only L4D crashes. Hell even TF2 and CS:S both run flawlessly and with SLI, but only L4D has any issues. There are plenty of people with the exact same problem on the Steam forums.
     
  19. Syncrod

    Syncrod Master Guru

    Messages:
    254
    Likes Received:
    0
    GPU:
    Gigabyte UD GTX 580 x2
    set stock and retry
    doesn't matter what else works
     
  20. masterchiefx2

    masterchiefx2 Banned

    Messages:
    6,258
    Likes Received:
    1
    GPU:
    GTX 280 Sli

Share This Page