Leadtek Forceware 71.50

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by DarK SchneideR, Jan 14, 2005.

  1. tikimotel

    tikimotel Master Guru

    Messages:
    247
    Likes Received:
    0
    GPU:
    2x Evga GTX460 1GB FTW EE
    don't use the leadtek installer...

    even if you install the original nvidia setup (with the Leadtek file extracted)
    that installer has a corrupt cab files.

    What I've done to fix the (nvidia) installer is extract the leadtek setup file.
    and copy the cab files from another installation (driver 71.40)
    The leadtek installer extracts into your destination folder and creates a "win2kxp" folder. Inside that "win2kxp" are the original files from nvidia.


    16-12-2004 09:30 4.821.293 data1.cab
    16-12-2004 09:30 29.096 data1.hdr
    16-12-2004 09:30 512 data2.cab
    16-12-2004 09:30 459.544 engine32.cab


    with the correct cab files inplace you can run the nvidia setup, it will install the drivers. And if you haven't changed the inf file it will install the drivers with the leadtek card naming conventions.
     
  2. Hog54

    Hog54 Maha Guru

    Messages:
    1,088
    Likes Received:
    16
    GPU:
    Evga RTX2060 KO
  3. Marillion

    Marillion Guest

    I'm 100% sure that the temperature reading is false on 71.40 and 71.50 drivers. I also saw the 10C increase on the monitor in the driver window. However on the sensor monitor that is plugged into my Silverstone bay is reading 10C lower at stock speeds. I have overclocked my GPU further than the overcloak that the gainward already has and it doesn't change in the monitor until i up it by more than 35MHz. But the silverstone reading moves up as i move the overclock up.

    Btw anyone running EQ2 and got SLi. Does the profile in these drivers make any performance difference?
     
  4. plguzman

    plguzman Master Guru

    Messages:
    250
    Likes Received:
    0
    GPU:
    Diamond 4870X2
    I'm pretty sure of the temp increase in my PC because of the fan behavior and because I touched the backpanel of my machine and it was hot as hell.
     

  5. Damnit

    Damnit Ancient Guru

    Messages:
    2,421
    Likes Received:
    0
    GPU:
    MSI Vega 64 BIOSmod
    It would be really nice if there was a temperature monitoring calibrator that you could download or have come with the drivers as a utility. It always seems like there's mis-information when it comes to different drivers and temp reporting.
     
  6. macatak

    macatak Maha Guru

    Messages:
    1,198
    Likes Received:
    8
    GPU:
    Gigabyte GTX 1070
  7. gotkookie

    gotkookie Master Guru

    Messages:
    403
    Likes Received:
    0
    GPU:
    PNY Geforce 6800GT @ 360/1100
    These drivers suck huge amounts of ass. Wtf is wrong with the temp reader.
     
  8. macatak

    macatak Maha Guru

    Messages:
    1,198
    Likes Received:
    8
    GPU:
    Gigabyte GTX 1070
    I think the video card fan just runs at a lower speed at idle, the temps are much the same under load as you can see in my previous post
     
  9. TeaEtchSee

    TeaEtchSee Master Guru

    Messages:
    717
    Likes Received:
    0
    GPU:
    XFX 7950gt (Winfast a400gt RIP)
    nice.... :) imma give it a shot.
     
  10. kill007

    kill007 Maha Guru

    Messages:
    1,093
    Likes Received:
    3
    GPU:
    MSI 1080Ti
    These drivers are great, i will be defeantly be keeping these. Very fast in CS:Source/HL2, the VST went from 115 to 138~
     

  11. Hydro

    Hydro Guest

    Just installed the winfox thing and did the living update but the latest drivers in the drop down list are 67** can't see the 71.50.
    I have a Leadtek 6800 ultra,using the 66.93 drivers.
    Can anyone help!
    Thanks.
     
  12. kill007

    kill007 Maha Guru

    Messages:
    1,093
    Likes Received:
    3
    GPU:
    MSI 1080Ti
    erm...just download it off Guru3d website.. they have the same leadtek setup thing.
     
  13. macatak

    macatak Maha Guru

    Messages:
    1,198
    Likes Received:
    8
    GPU:
    Gigabyte GTX 1070
    The 71.50s have been removed from Leadteks ftp site for some reason.
     
  14. IkemenTommy

    IkemenTommy Master Guru

    Messages:
    434
    Likes Received:
    0
    GPU:
    Galaxy 8800GT 512MB HDMI
    I wonder why.. maybe too many complaints from users like here?
     
  15. macatak

    macatak Maha Guru

    Messages:
    1,198
    Likes Received:
    8
    GPU:
    Gigabyte GTX 1070
    Probably got something to do with the yellow water in HL2, it amazes me how they can release a driver with such a flaw like that.
     

Share This Page