Laptop turning on/off

Discussion in 'Laptops & Notebooks' started by SentinelAeon, Sep 19, 2016.

  1. SentinelAeon

    SentinelAeon Member Guru

    Messages:
    188
    Likes Received:
    0
    GPU:
    7950 HD
    Before i salvage this lenovo U300 for parts i just wanted to ask if anyone maybe experienced a similar problem and knows a solution that might work.

    If i turn on the laptop without ram inserted, fans speed, no beeps, no image (as it should be). If i insert ram, the computer will turn on for a second and then turn off, then turn on again for a second and turn off and so on. There is no image, not on internal or external display. One thing to note is that the computer is charging the battery as it should, but when using battery instead of cable, it makes no difference. Things i tried:

    - unplugged everything non essential (like hdd, wifi, itd.)
    - tried different ram
    - tried with/without esata 32gb cache
    - tried with/without 3V battery, unplugged it for 10 minutes to clear cache
    - checked 3V battery, its showing 3.0V
    - tried soft reflow on both cpu and integrated gpu (8 mins with hair dryer)
    - tried different power suply

    Anything else i should try before salvaging it ?
     
  2. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,950
    Likes Received:
    86
    GPU:
    GTX980 SLI
    Sounds like a possible dead motherboard, could try reflow the whole board in the oven I suppose

    Not sure a hair drier gets hot enough to reflow does it?
     
  3. sykozis

    sykozis Ancient Guru

    Messages:
    20,009
    Likes Received:
    29
    GPU:
    XFX RX 470
    I don't know of any hair dryer that gets hot enough to melt solder....
     
  4. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,950
    Likes Received:
    86
    GPU:
    GTX980 SLI
    Sasquatch may have a model that can do that
     

  5. SentinelAeon

    SentinelAeon Member Guru

    Messages:
    188
    Likes Received:
    0
    GPU:
    7950 HD
    The reason i try reflowing dead motherboards with hairdryer is because i got 2 of them back to life, both didn't live long but since they went from black screen to showing image, i thought i was doing something. The way i do it is put a cylinder over the chip i am trying to reflow and then put hairdryer inside that cylinder so it is almost touching the chip.

    I guess i got nothing to lose, i will try to oven trick, first cover everything but the cpu and gpu (if that is even gpu), if it won't work, i will bake the whole thing. Will be sure to report the results, if anyone gets any other ideas, please post them :)
     
  6. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,950
    Likes Received:
    86
    GPU:
    GTX980 SLI
  7. SentinelAeon

    SentinelAeon Member Guru

    Messages:
    188
    Likes Received:
    0
    GPU:
    7950 HD
    I have some good news and some bad news. The good news baking it in the oven certanly produced some results !

    [​IMG]

    What i did was first bake at 150C (302F) for 5 minuts, then for 8 minutes, then i went to 180C (356F) for 5 minutes and finaly, when i went for 8 minutes, i noticed that fan started spinning even when ram was inserted ! As you can see, i managed to get into ubuntu live and even got online and ran some 1080p video from nvidia without any problems. The problem though is that when the computer starts it usualy takes 3-5 tries before it gives image.
    I am not sure what to do next, try baking it again at 180C (356F) for another 8 minutes or install windows 8.1 and see if it even installs and then try puting it to sleep and see if it wakes up from that, maybe do some more stress testing, etc. I am leaning towards the second option since burning can always ruin something on the motherboard. This laptop would be so perfect for me, to take it with me when i go to college and use it for programming there. But as it is with reflowing, this laptop will never be 100% again, it can go out at any moment. But not to sound to negative, this sure is good news that i got it to work again. Btw i am not sure whether this motherboard even has integrated gpu or does it only have the one integrated on cpu. Because if that is the case, it is almost a safe bet that cpu is the culprit and in that case i could try to find a cheap one to replace this one. Sadly it is soldered to motherboard.
     
  8. Extraordinary

    Extraordinary Ancient Guru

    Messages:
    17,950
    Likes Received:
    86
    GPU:
    GTX980 SLI
    Booting from a live Ubuntu distro could take a few minutes to boot depending on the specs on the laptop, speed of the media etc

    I'd try a proper Windows install first
     
  9. SentinelAeon

    SentinelAeon Member Guru

    Messages:
    188
    Likes Received:
    0
    GPU:
    7950 HD
    I tried both ubuntu live and windows 8.1. I have to say both were working great and fast. I also tried going to sleep from windows 8.1 and it has no problem waking up. If i shut it down it takes a few tries before it turns on, same with restart, i usualy have to shut it down and start again. This is kind of hard since the computer is basicly working and i could just keep it in sleep, which would be perfectly fine. But it wouldnt be a 100% working computer, it would be kind of like a car that sometimes starts and sometimes don't. Fine when you wanna go to a cinema, but certanly not ok in the morning when you HAVE to go to work. I decided to do another bake at 180C (302F) for 8 minutes - this is the setting that worked previously. Also i am trying to figure out what could be responsible for it turning on sometimes and sometimes not. Probably cpu/gpu, but baking is all i can do right now.
     
  10. SentinelAeon

    SentinelAeon Member Guru

    Messages:
    188
    Likes Received:
    0
    GPU:
    7950 HD
    Sad news. After i got laptop to work, i pulled the motherboard out and turned it around. I saw things that looked like burnings so i tried to clean them. After that mobo isnt working anymore, even button isnt working anymore. I tried to start laptop by shorting correct pins and laptop starts but sadly it is working as before - when ram inserted it just keeps restarting and giving no image. So i will salvage parts. Better luck next time i guess :)
     

  11. gamehunter

    gamehunter Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    Nvidia GeForce GTX 970
    Sorry to say this, It seems you motherboard is dead. The battery charging is done using an external circuitry. Try replacing the motherboard or repair it.
     
  12. Dianeallen

    Dianeallen Member

    Messages:
    14
    Likes Received:
    0
    GPU:
    1tb
    I had same problem with my laptop. As all said motherboard is dead it is true.
     
  13. Jdaisy

    Jdaisy Member

    Messages:
    23
    Likes Received:
    0
    GPU:
    Dell Studio/ 8:00 GB
    Had something similar just recently...but mine was caused by overheating. I ended up downloading realtemp and coretemp to check temperatures in your laptop...works like a charm!
     

Share This Page