Laptop CPU refuses to run at base clocks.

Discussion in 'General Hardware' started by Mechwarrior419, Dec 7, 2018.

  1. Mechwarrior419

    Mechwarrior419 Member

    Messages:
    35
    Likes Received:
    3
    GPU:
    980TI 1515mhz Core
    Hey guys.

    I am having a particularly vexing issue. For months now a family member has been having issues wither her Dell Inspiron13 7000 series with an i3 6100u @ 2.3GHz ( skylake I think ). No matter what I do I cannot get this processor to hit its base clocks.

    My first though was to check temps and rule out throttling. Everything was fine in the temperature department.

    I have tried the obvious things like setting Windows 10 power management to high performance, which had zero effect. I also went into the laptop bios and tried both enabling and disabling things like CStates and Turbo boost, which also made no difference.

    Now I when I was working on the machine I noticed that every once in a blue moon the frequency would jump up to its rated clock speed for a split second then right back down. So I figured heh maybe there just not enough load on the proc for it to reach its base frequency. So I ran a quick Prime test and to my surprise, the core clocks didn't rise at all, and task manager was reporting that Prime was using only about 41% of the CPU time, and no increase in temperature.

    I've been using Prime for years on a multitude of different systems and have NEVER observed behavior like that. At this point I'm at a loss. If anyone has any knowledge on issues like this I could really use your help.

    Thanks A lot guys.
     
  2. Ji1986

    Ji1986 Master Guru

    Messages:
    899
    Likes Received:
    0
    GPU:
    Gigabyte GTX670 OC SLI
    Did you get to see what the cpu frequency is set to in the bios? was it under clocked?
    Might have to force it 2.3GHz.
     
  3. sverek

    sverek Ancient Guru

    Messages:
    6,099
    Likes Received:
    2,948
    GPU:
    NOVIDIA -0.5GB
    I don't think it's accurate to test laptop with Prime95. Laptop UEFI or OS driver can easily cut off performance before it loads CPU.

    With laptop, there high chance of protection software running in background or UEFI settings that locks CPU from further load.

    Go through BIOS/UEFI, make sure you set it to performance mode. Also disable monitoring features that might cap CPU.

    In OS, see if there any software from laptop vendor running in background. It could be set to ECO mode, capping the CPU performance.
     
  4. WareTernal

    WareTernal Master Guru

    Messages:
    248
    Likes Received:
    39
    GPU:
    XFX RX 580 GTS BE
    Your're probably just fighting Dell's 'TDP Down' that they have set in firmware. 'TDP Down' is a setting the OEM uses to reduce power consumption and heat. They do this to make thin notebooks, with longer battery life. It's the opposite of 'TDP Up', which defines turbo boost performance. That CPU doesn't have Turbo BTW...
    I never expect much from the 15 watt parts(TDP Down to 7.5). You may find that it can only use it's base clock with very light loads. Prime probably just forces an instant TDP Down.
     

Share This Page