just lol at this stutter. Person to help me gets 20 bucks

Discussion in 'Videocards - NVIDIA GeForce' started by Frs4ken, May 11, 2019.

  1. Chastity

    Chastity Ancient Guru

    Messages:
    2,987
    Likes Received:
    1,109
    GPU:
    Nitro 5700 XT
    Then try this:

    1) Enable GSync for the game profile. Enable VSync in NVCP for profile. Disable VSync in game options. (If game overrides profile, then enable in game) This will eliminate tearing.

    2) Set up a profile for desired game in RTSS. Set FPS cap to 120. (You want to keep FPS below max to prevent VSync turning on completely. It will hitch when it switches between vsync and gsync, and gets annoying very fast) If game cannot sustain 120, then lower max to whatever is consistent for your GPU and game settings. (Anything above 90 should be smooth)

    3) For AA, use minimal settings as needed.
     
  2. driften12

    driften12 Member

    Messages:
    19
    Likes Received:
    1
    GPU:
    Gigabyte RTX 2070
    Hey, I got almost the same issue on a bit stronger PC. I'm using PCI-E audio though. Found no working fix till now.

    Ofc CS GO is broken but that doesnt end the issue. My friends on way worse PC's than mine can play smooth in ultra details.
     
  3. ocsystem

    ocsystem Member Guru

    Messages:
    174
    Likes Received:
    12
    GPU:
    MSI1070Ti
    win10 is crap. revert back to win8 thanks me later
     

Share This Page