1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

just lol at this stutter. Person to help me gets 20 bucks

Discussion in 'Videocards - NVIDIA GeForce' started by Frs4ken, May 11, 2019.

  1. Frs4ken

    Frs4ken Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gtx 1060

    specs:
    i5 6500
    gtx 1060
    evga 500w white
    asrock z170m extreme 4
    Samsung 860 evo (os drive)
    1tb wd blue

    not a gpu problem, I bought a gt 1030 to test out and it still stutters, the same exact way
    also stutter in other games
    what part should I replace next?
    I will paypal the person that helps me 20 bucks
     
  2. DW75

    DW75 Master Guru

    Messages:
    863
    Likes Received:
    392
    GPU:
    ROG GTX1080 Ti OC
    What antivirus are you running ? Try completely uninstalling your antivirus, reboot, and then test your games. How much RAM do you have ?
     
  3. Frs4ken

    Frs4ken Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gtx 1060
    no antivirus fresh windows 10 install fully updated
    8 gb ram in total which is enough for this game
     
  4. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,048
    Likes Received:
    3,485
    GPU:
    GeForce GTX 1070

  5. DW75

    DW75 Master Guru

    Messages:
    863
    Likes Received:
    392
    GPU:
    ROG GTX1080 Ti OC
    Have you gone into the Nvidia driver and enabled Maximum Performance for Power Management Mode in the game profiles ? Try manually setting every game to use Maximum Performance. This stops your core clock from fluctuating in games, which can cause stuttering.
     
  6. Frs4ken

    Frs4ken Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gtx 1060
    yes my friend
     
  7. DW75

    DW75 Master Guru

    Messages:
    863
    Likes Received:
    392
    GPU:
    ROG GTX1080 Ti OC
    Do you have a PCI-E sound card installed ? Are you running the latest BIOS on your board ?
     
  8. Frs4ken

    Frs4ken Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gtx 1060
    using onboard sound

    I found out that my gpu and high definition audio controller were both on irq 16
    I disabled the audio controller for now but my csgo still stutters im gonna upload some gameplay give me a second
     
  9. DW75

    DW75 Master Guru

    Messages:
    863
    Likes Received:
    392
    GPU:
    ROG GTX1080 Ti OC
    One other thing I will mention, is I have seen this stuttering happen on several occasions when a power supply is unstable on the 12V rail. If none of these other tips we are all suggesting fix the issue, you may want to try another power supply.
     
  10. mbk1969

    mbk1969 Ancient Guru

    Messages:
    7,048
    Likes Received:
    3,485
    GPU:
    GeForce GTX 1070
    This high definition audio controller can be videocard itself. Look at locations - both point to bus 2, device 0.
    [​IMG] [​IMG]
     

  11. Chastity

    Chastity Ancient Guru

    Messages:
    1,602
    Likes Received:
    353
    GPU:
    Nitro 390/GTX1070M
  12. Frs4ken

    Frs4ken Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gtx 1060
  13. airbud7

    airbud7 Ancient Guru

    Messages:
    6,768
    Likes Received:
    3,206
    GPU:
    pny gtx 1060 xlr8
    uninstall all gpu drivers...."restart computer" ...install new drivers....give me my $20.....:D
     
  14. Chastity

    Chastity Ancient Guru

    Messages:
    1,602
    Likes Received:
    353
    GPU:
    Nitro 390/GTX1070M
    @Frs4ken

    In the msi column, check the boxes for the 2 High Def Audio Controller entries and the GTX1060, this should stop the IRQ sharing with the graphic card after a reboot.

    Post a new pic when done.

    As it stands now, the HDAC and GTX1060 are sharing IRQ 16, now they may be for the same item, but the HDAC drivers are known for big latency. Also, if you are using NV HD Audio driver, switch to using the MS supplied one. It's more resource-sharing friendly, and does the same functionality.

    FYI, any IRQ with a negative number is in MSI mode.
     
    Last edited: May 13, 2019
  15. Astyanax

    Astyanax Maha Guru

    Messages:
    1,485
    Likes Received:
    348
    GPU:
    GTX 1080ti
    the hdac is the gtx 1060

    check your device manager by connections and look at whats running on it.
     
    Last edited: May 13, 2019

  16. Frs4ken

    Frs4ken Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gtx 1060
    [​IMG] [​IMG]
    my games are still stuttering after this
    here is some csgo gameplay
    getting some big stutters 30ms and more(see frametime graph)
     
  17. Chastity

    Chastity Ancient Guru

    Messages:
    1,602
    Likes Received:
    353
    GPU:
    Nitro 390/GTX1070M
    1) Is the game running smoother than before? What about min frames? (Higher min frames = smoother gameplay vs max frames) Have you tried lowering max frame rate to a multiple of 60? (using 120 vs 144)

    2) Those spikes aren't terrible, looks like asset loading. Are you running game off a SSD? What res and framerate? What monitor? Is GSync enabled? If so, are you using RTSS to framecap? If not GSync, what settings? What anti-aliasing you using, if any? What power setting for GTX1060? (Optimal, Adaptive, Prefer Max?)

    @Frs4ken
     
  18. Frs4ken

    Frs4ken Member

    Messages:
    15
    Likes Received:
    0
    GPU:
    Gtx 1060
    1. runs about the same. It's smooth except for the spikes.
    2. ssd
    1920x1080
    dell d2716dg
    gsync disabled
    no frame cap
    no anti aliasing
    max performance power setting

    if I cap with rtss at 120fps there are still stutters
     
  19. Astyanax

    Astyanax Maha Guru

    Messages:
    1,485
    Likes Received:
    348
    GPU:
    GTX 1080ti
  20. Chastity

    Chastity Ancient Guru

    Messages:
    1,602
    Likes Received:
    353
    GPU:
    Nitro 390/GTX1070M
    Are you using any form of VSync? Or do you live with the tearing?
     

Share This Page