just got my Leadtek 6600gt

Discussion in 'Videocards - NVIDIA GeForce' started by Xcell, Dec 30, 2004.

  1. Xcell

    Xcell Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    6600gt Leadtek
    installed fine , runs fine , none of the stuff that other people are having like problmes in d3d or overheating , or artifacts , i got 41 C . but it's not running very good , faster then my 9600pro but not by much faster. i installed the newest drivers too. about to download 3dmark to get a score.
     
  2. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,925
    Likes Received:
    13
    GPU:
    Leadtek 6800GT 350/1100
    *sigh* not much faster than a 9600pro... i really didn't want to hear something like that. looks like i'm going to have to spend 300-400 to get a significant upgrade from my 9600xt.

    and i don't think benchmarks will prove anything. many ppl are reporting huge difference in benchmark scores and gameplay performance that don't go along with the high benchmark scores. maybe nvidia is cheating in benchmarks to get high scores...
     
  3. Xcell

    Xcell Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    6600gt Leadtek
    with everything on high i was getting something like 30ish fps with aa and af at 4 in hl2 in a firefight
     
  4. Xcell

    Xcell Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    6600gt Leadtek
    also my pc is running kida slower after in installed the card , not slower but it feels slower. and how do i go into the oc settings and aa af for opengl and d3d sepertly in the nvidia thing
     

  5. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,925
    Likes Received:
    13
    GPU:
    Leadtek 6800GT 350/1100
    probably because u came from a ati card. did u reformat when u installed the 6600gt?

    for oc settings there's registry coolbits tweak. a google for coolbits should provide the needed info.
     
  6. Xion999

    Xion999 Master Guru

    Messages:
    449
    Likes Received:
    0
    GPU:
    eVga GTX 580
    i agree, windows doesnt like hardware changes.
    I also reccomend a reformat.
     
  7. rEbirTH

    rEbirTH Guest

    on some benches the 6600 GT gets TWICE the FPS of the '9800 Pro'. This guys doesnt know what hes talking about. Relative to a 6600 GT, a 9600 XT is a snail. Its not even in the same league as the 6600 GT, if it was, it would have been used as comparison instead of the 9800 Pro. The 6600 GT slaps the 9800 Pro around nicely.

    here for example:


    http://www.gamepc.com/labs/view_content.asp?id=xfx6600gtagp&page=9
     
    Last edited by a moderator: Dec 30, 2004
  8. solis-365

    solis-365 Guest

    what resolution? cuz im getting about that on 1280x1024. if i drop down to 1152x864 I hit 75 fps anywhere - airboat level, ravenholm, and against the striders, but it looks WAY better on 1280.

    i changed from an ATi too... maybe i should reformat?

    is there a way to do it without reformatting? cuz my dad keeps his business records on here and our other computer just bit the dust (system32 file is missing, wont boot, so i gotta reformat that too)...
     
  9. MrRand0m

    MrRand0m Ancient Guru

    Messages:
    3,124
    Likes Received:
    0
    GPU:
    ATI 5850
    re-formatting is by far the best solution. if that is not an option, run driver cleaner.
     
  10. Xcell

    Xcell Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    6600gt Leadtek
    just ran 3dmark05 got 2339 , how does the RMA with newegg works ? who pays for shipping and do i have to pay anything? and what does RMA stand for
     

  11. gram_vaz

    gram_vaz Ancient Guru

    Messages:
    6,925
    Likes Received:
    13
    GPU:
    Leadtek 6800GT 350/1100
    rma stands for return merchandise authorization. u have to pay shipping and the restocking fee if u want a refund. if u just want the card replaced u still have to pay for shipping. go to the my accounts and click on returns(rma) request.
     
  12. Intelman

    Intelman Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Saphire 4870 512MB
    This card is fast. My eVGA got around 2000 in 3dmark 05 too, so I'm assuming that is normal. I'd say format :p
     
  13. Xcell

    Xcell Active Member

    Messages:
    52
    Likes Received:
    0
    GPU:
    6600gt Leadtek
    intelman what do you mean fast , what fps do you get in games . also i dont want to format and then get a bad score again , my hd wont let me partision so it's a pain in the behind to format.
     
  14. ntfx

    ntfx Guest

    heard great reviews about this budget card, i suggest u use driver cleaner first on all ati and nvidia files then reinstall the drivers

    cant go wrong mate really for the price it is, wish i coulda bought something with 9800 pro speeds back in the day for this price.
     
  15. StitcheS

    StitcheS Member Guru

    Messages:
    137
    Likes Received:
    0
    GPU:
    eVGA Geforce7 7900GTX PCI-e
    I got it running smoooooth.

    On the HL Stress Test I usually hit around 94 - 96fps at stock overclocking. That's 4xaf. With everything high. So I think eVGA made a solid 6600GT!

    Intelman! ROCKIN' SETUP! RIVALS MY OWN! ;)
     

  16. Intelman

    Intelman Active Member

    Messages:
    53
    Likes Received:
    0
    GPU:
    Saphire 4870 512MB
    Hehe, it is a very nice setup!!! One question though, although no big deal at all, I'm just wondering if your eVGA 6600GT allows you to monitor your temperature.
     
  17. DawnWolf

    DawnWolf Guest

    Got a Leadtek 6600GT (AGP) as well. I'm a little unsure about its memory speed. Let me bounce this off you guys.

    The Leadtek site claims 1000MHz (DDR 500) for memory clock on this 6600GT.
    Newegg does the same.
    The NVidia reference design for a 6600GT AGP is 900MHz - just to save some money. PCI-E cards are clocked at 1000. XFX clocks their AGP version at 1000, too.

    The Nvidia drivers, when I switch on coolbits, claim the card is running a stock 900, not 1000 as the Leadtek site claims. I sent an email to Leadtek asking for clarification and haven't heard back.

    So - can I trust the drivers to show me the real speed? Is Leadtek misleading on their website, and newegg in turn misleads as well?
     
  18. Xion999

    Xion999 Master Guru

    Messages:
    449
    Likes Received:
    0
    GPU:
    eVga GTX 580
    Actually the effective memory speed i 1000 mhz, BUT the real mem speed is around 500 i think, so im not sure what to think. But hey if it runs fine without error why bother over 100 mhz? That is unless you tryto OC it, in which you can EASILY get to 1000mhz safely.
     
  19. DawnWolf

    DawnWolf Guest

    Yeah, all speeds are "DDR", so 500 real, 1000 effective. Or 450 real, 900 effective in the case of this Leadtek?

    I'm not too bothered. It overclocks stably to 1.07Ghz mem, 575 core or thereabouts. It's just that I don't like being sold something as "runs at X!" when it then runs at X-100Mhz - not counting overclock. If you get my drift? It's just bad form. One of those truth-in-advertising things.
     
  20. StitcheS

    StitcheS Member Guru

    Messages:
    137
    Likes Received:
    0
    GPU:
    eVGA Geforce7 7900GTX PCI-e
    No it doesn't. And I find it strange since everyone else can. Hah. Though I rarely get artifacts. I have been able to clock it fairly high. I just run it stock since everything is smooth at that anyways.

    I am thinking about some third party cooling. But I am not sure what I want to put on it. Those heat pipes are damned heavy.
     

Share This Page