Just got eVGA 6800

Discussion in 'Videocards - NVIDIA GeForce' started by ****mixxx245, Aug 24, 2004.

  1. ****mixxx245

    ****mixxx245 Guest

    I had an Ati Radeon 9800 Pro, after reading about the 6800 I returned my Radeon 9800 pro, and bought the 6800, the card is much better than the 9800 pro. Now I'm playing farcry with all settings at high with no lagg. Now I'm not sure if I should install the patch 1.2 to enable ps 3.0, I heard it had problems, what do you say, should I install it or wait for the new patch to come.
    Peaceout
     
  2. Glidefan

    Glidefan Don Booze Staff Member

    Messages:
    12,515
    Likes Received:
    47
    GPU:
    GTX 1070 | 8600M GS
    Well, you won't get any better graphics, only some more fps in some cases. They only used SM3 to improve the speed a bit. Also, i believe that the problems with the patch, is on some ATi cards. Don't take my word for it though.
     
  3. JulienD

    JulienD Member

    Messages:
    21
    Likes Received:
    0
    GPU:
    eVGA 6800NU
    i liked the boost from SM3.0 on my evga 6800. considerable increase. And yeah, like Glidefan said, the problems with 1.2 were for ATI cards.

    J.
     
  4. NVguy

    NVguy Active Member

    Messages:
    91
    Likes Received:
    0
    GPU:
    BFG NVIDIA GeForce 6800 128MB
    You can go ahead and install the patch to enable it. Probably ur performance wil increase.
     

  5. RSX

    RSX Maha Guru

    Messages:
    1,235
    Likes Received:
    0
    GPU:
    Gigabyte 6970
    Anybody have any links for the v1.2, cause i cant seem to find it anywhere.
     
  6. S_Kinton

    S_Kinton Ancient Guru

    Messages:
    1,884
    Likes Received:
    1
    GPU:
    512mb 8800GT & 22" Samsung LCD
    Ive just got a 6800nu, but cant find the far cry 1.2 patch anywhere to download, even on P2P!

    If anyones got links to a WORKING download then i would be very interested :)

    I found download links on ausgamers and a website called silicon (found by google) They has the file but it was corrupted half way through applying the patch

    Can anyone help?
     

Share This Page