Just downloaded final creators and game mode is gone?

Discussion in 'Operating Systems' started by HonoredShadow, Oct 17, 2017.

  1. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,227
    Likes Received:
    2
    GPU:
    MSI 980Ti+KS800 TV
    Just downloaded from MS site and I went in to check out game mode in settings and it's gone. Well there is a bit to read but no settings or anything. Can you only get to it in game now? I don't use the bar that comes up in games though obviously because of Steam.

    Any news on what's happened? I guess it's just integrated and that's that.

    Also I don't know if it's me but my mouse seems to have gone faster. No acceleration on and went into Logitech software and all is as it should there.
     
  2. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    15,166
    Likes Received:
    36
    GPU:
    EVGA GTX 1080 Ti SC2
    The game mode is still there for me in the Fall Creators Update. Also, if I press the Guide button on the Xbox One controller then the game bar appears in borderless fullscreen and UWP games, just as before, allowing me to toggle Game mode on (not that I ever would as, in my experience, it actually *lowers* performance in almost every game I tested!).
     
  3. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,145
    Likes Received:
    79
    GPU:
    GTX 1080 GRP
    You sure?

    [​IMG]
     
  4. -Tj-

    -Tj- Ancient Guru

    Messages:
    14,025
    Likes Received:
    82
    GPU:
    ZOTAC 980Ti Amp!Ext
    ^
    I see the same like by you
     

  5. Passus

    Passus Master Guru

    Messages:
    746
    Likes Received:
    1
    GPU:
    MSI r9 280 (Baked)
    Same here,

    I wanted to turn it off but cant find it, I also dislike game bar because it messes with some games
     
  6. xodius80

    xodius80 Master Guru

    Messages:
    754
    Likes Received:
    0
    GPU:
    GTX780Ti
  7. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,227
    Likes Received:
    2
    GPU:
    MSI 980Ti+KS800 TV
    I have that too but that's not we are talking about. Under game mode in settings it used to come with what I said above already. An on/off toggle for game mode. It now does not.

    The reason I want to be able to turn it off here is because I don't use gamebar because of Steam and I heard that the new update has improved game mode.
     
    Last edited: Oct 18, 2017
  8. stone-eye

    stone-eye Master Guru

    Messages:
    699
    Likes Received:
    6
    GPU:
    IntelĀ® HD Graphics
  9. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,145
    Likes Received:
    79
    GPU:
    GTX 1080 GRP
    Not sure what you mean as Game Bar and Steam have no issues working together.

    The biggest issue with Game Bar is that due to how it's implemented it doesn't work in DX11 exclusive fullscreen and because of this in such games (which is a lion's share of games right now) you have to go windowed to make any changes in the Game Bar.
     
  10. HonoredShadow

    HonoredShadow Ancient Guru

    Messages:
    4,227
    Likes Received:
    2
    GPU:
    MSI 980Ti+KS800 TV
    Maybe things have changed but when you press the X button on the controller with Game bar activated it used to bring up the Game bar instead of Steam overlay (which is what I want).
     

  11. adrock311

    adrock311 Master Guru

    Messages:
    793
    Likes Received:
    0
    GPU:
    EVGA GTX 1070 SC 8gb
    For win 10 Fall creator's update, to enable game mode do the following: settings, gaming, game bar, enable record and check the two boxes below it. Then you will be able to bring up the game bar overlay in game, and then click on the gear when it comes up and put a check in enable game mode for this game.
     
  12. dr_rus

    dr_rus Ancient Guru

    Messages:
    2,145
    Likes Received:
    79
    GPU:
    GTX 1080 GRP
    There's an option in Settings app which disable Game Bar appearance on X press. If you use it then the X works with Steam as it did previously.
     
  13. EdKiefer

    EdKiefer Maha Guru

    Messages:
    1,261
    Likes Received:
    1
    GPU:
    MSI 970 Gaming 4G
    Ok, I took quick look at here "Computer\HKEY_CURRENT_USER\Software\Microsoft\GameBar" on 1703 and this line is set on/enabled
    AllowAutoGameMode = 1

    So maybe to can set it to 0 an try if for some reason you need it off. I didn't check anywhere else in reg, it might be other places too.

    PS, I have not updated to 1709 so it might be removed (reg line).
     
  14. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,432
    Likes Received:
    15
    GPU:
    MSI 1080GX @ 2k/11k
    Just checked that on my 16299.19 install and it is at = 0.
     
  15. EdKiefer

    EdKiefer Maha Guru

    Messages:
    1,261
    Likes Received:
    1
    GPU:
    MSI 970 Gaming 4G
    I guess they change some stuff around and it doesn't work.

    PS: was it set off before update or did you do clean install?
     

  16. BuildeR2

    BuildeR2 Ancient Guru

    Messages:
    2,432
    Likes Received:
    15
    GPU:
    MSI 1080GX @ 2k/11k
    Before I updated from 1703 to 1709 I had all of the Xbox and Game Mode/Bar stuff disabled.
     
  17. RzrTrek

    RzrTrek Maha Guru

    Messages:
    1,172
    Likes Received:
    45
    GPU:
    RX580 (8GB)
    [​IMG]

    I don't seem to be able to enable or disable game mode at all.
     
  18. EdKiefer

    EdKiefer Maha Guru

    Messages:
    1,261
    Likes Received:
    1
    GPU:
    MSI 970 Gaming 4G
    Ok, I guess only thing to check would be to try an enable gamebar and enable game mode in a game through game bar, then check reg if it goes to 1
    I really don't know it was just a guess.
     
  19. Agent-A01

    Agent-A01 Ancient Guru

    Messages:
    10,217
    Likes Received:
    218
    GPU:
    1080Ti H20

    You have to enable game bar and inside the game enable game mode with win+g

    I wonder if there is a reg added per game profile
     
    RzrTrek likes this.
  20. EdKiefer

    EdKiefer Maha Guru

    Messages:
    1,261
    Likes Received:
    1
    GPU:
    MSI 970 Gaming 4G
    So far I can't find it, other than this one
    Computer\HKEY_CURRENT_USER\Software\Microsoft\DirectInput

    But I don't think directinput sounds right, it does have many of my game exe listed.
    I forget which ones I enabled for game mode with gamebar.

    PS: I am still on 1703 and have game mode enabled but gamebar off, turned it off after enabling my games, didn't see any differance but wonder now if it still works with gamebar off, along with gamedvr.
     

Share This Page