Issues with 4090 and MSI Afterburner

Discussion in 'Videocards - NVIDIA GeForce' started by m4tr1x, Nov 30, 2022.

  1. m4tr1x

    m4tr1x New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    4090
    Hi Everyone

    Have a new build, Nvidia 4090 with 13700k, and when I am using msi afterburner, it is not reporting the correct values for gpu, mem, volt, temp. They are super low and everyone once in a while, it will shoot up to what looks like the correct numbers, but then goes back to normal.

    Anyone else having these issues? I reinstalled and nothing so far.
     
  2. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,501
    Likes Received:
    1,122
    GPU:
    5700XT
    What do you mean by super low? Video cards idle very low, power and clock wise; CPUs not as low but lower.
    So what do you mean by super low?
     
    Last edited: Nov 30, 2022
  3. Cave Waverider

    Cave Waverider Ancient Guru

    Messages:
    1,612
    Likes Received:
    423
    GPU:
    ASUS RTX 4090 TUF
    Which resolution are you playing at, which settings, what framerate cap, which games and what's your GPU usage? It may very well be that the 4090 is "bored" by what you're throwing at it and/or that you're CPU limited (yes, that even happens with a 13700K at 3840x2160@120Hz in various scenarios). The 4090 is a beast, too much so for various games at times. :D
     
  4. m4tr1x

    m4tr1x New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    4090
    So on the desktop, it shows the following values
    GPU 210
    Mem 405
    Volt 0
    Temp 31

    I swear with past builds, the GPU and Mem values were static numbers when using MSI Afterburner?
     

  5. m4tr1x

    m4tr1x New Member

    Messages:
    3
    Likes Received:
    0
    GPU:
    4090
    Have not played anything yet, just using on desktop at 4k resolution.

    This is a new build and on Win11.
     
  6. Cave Waverider

    Cave Waverider Ancient Guru

    Messages:
    1,612
    Likes Received:
    423
    GPU:
    ASUS RTX 4090 TUF
    Well, on the desktop there isn't much load, so it's just natural that the card is in a low power state until it actually needs the power. And yes, the memory will downclock, too. :)

    Put enough load on it and everything will rise.

    Of course, you could try to force the card to run at full 3D clocks all the time by setting the Windows power plan to "High Performance" and especially setting the Global Profile to "Prefer Maximum Performance" in Nvidia Control Panel (there are even more aggressive options available via Nvidia Profile Inspector), but I'd advise against that unless you're troubleshooting certain things. It's better to only use as much power as you actually need. :)


    On a side note, be sure that you're running the latest version of Afterburner when you get a new GPU.
     
    Last edited: Dec 1, 2022
    Netherwind likes this.
  7. rflair

    rflair Don Coleus Staff Member

    Messages:
    4,501
    Likes Received:
    1,122
    GPU:
    5700XT
    Looks normal.
     
    The1 likes this.
  8. Netherwind

    Netherwind Ancient Guru

    Messages:
    8,360
    Likes Received:
    2,017
    GPU:
    ASUS GTX 760
    In desktop mode you're using 2D clocks which normally are the values you see. Sometimes an app uses the 3D engine for a short moment (for example something in Chome which uses HW acceleration) which manifests as a "burst" to boost clocks.
    If you try playing 3D game you'll see what you call "static numbers" (which in reality aren't static as they change with GPU load).
     
  9. Shadowdane

    Shadowdane Maha Guru

    Messages:
    1,461
    Likes Received:
    90
    GPU:
    Nvidia RTX 4080 FE
    This is normal unless you set your GPU to Maximum Performance mode for the Global profile. This has nothing to do with MSI Afterburner.
     

Share This Page