Issues about Mouse, Power management, PowerSettingsExplorer, (GPU?)

Discussion in 'Operating Systems' started by n13691n, May 24, 2022.

  1. n13691n

    n13691n New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    1080TI
    Hello guys!
    Win10 - V. 19044.1706
    8700k - 4.7 OC
    1080Ti - no OC (Driver V. 512.77)
    Memory2400 - 3000 XMP
    • 1
    Something strange happens after updating graphics card from 4nn.nn to 512.77
    The whole system seems to work well: no fps drops (in some games stable 260 fps with limiter), the sound does not stutter, video on the monitor does not disappear, everything is fine with the keyboard.
    But strange things happen with mouse

    Kernel name, device name etc. always changing, its normal?

    - Without intensive use, mouse turns off/on with sound or just blinks

    - In the game, mouse freeze (no disconnect sound or with sound for a couple of seconds)


    • 2
    at the same time: mouse freeze or GPU crash (10 alt+tab in row :D )

    Today
    [​IMG]

    Yesterday
    [​IMG]

    [​IMG]
    • 3
    • 4
    I do not change Power management for lower, cuz they are the same :)?

    [​IMG]

    PowerSettingsExplorer
    short vid, i don't change any setting.
    Settings not in English

    [​IMG]


    End.
    Thx for help!
     
  2. mbk1969

    mbk1969 Ancient Guru

    Messages:
    12,453
    Likes Received:
    10,580
    GPU:
    GF RTX 3060TI
    1. Have you tried to insert mouse to different USB ports?
    2. Have you tried to not use ProcessLasso?
    3. Have you tried to disable ASMedia USB controllers?
    4. Have you tried to use only one mouse (we see two mouses in your screenshots)?
    5. I see that DeathAdder is inserted into ASMedia USB port, so try Intel ones instead.

    PS Changing power plan to the same value (GUID) is needed to apply power plan settings changes.
     
    Last edited: May 24, 2022
  3. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,764
    Likes Received:
    305
    GPU:
    MSI 970 Gaming 4G
    Sometimes flaky USB ports can be fixed by simply unplugging PSU from the wall outlet, (hit the power button a few times to discharge MB), plug the system PSU back into the wall outlet, and see if it helps.
     
  4. n13691n

    n13691n New Member

    Messages:
    2
    Likes Received:
    0
    GPU:
    1080TI
    1. Yes, problem not gone (delete Lasso and Parkcontrol )
    2. Yes, problem not gone
    3. I tried, problem not gone
    4. Yes, problem not gone
    5. Yes, problem not gone
    6. Changing power plan to balance - problem not gone


    Don't know if it help, but i did it! ;D
    • So, what i did today
    removed overclocking from everything

    Update Bios, chipset etc for MB.
    Update Nvidia from 512.77 to 512.95


    Perhaps this is an accident, but in bios, mouse didn't turn off when I shook it or moved quickly. But in the game, after a minute, mouse turned off again.
     

  5. mbk1969

    mbk1969 Ancient Guru

    Messages:
    12,453
    Likes Received:
    10,580
    GPU:
    GF RTX 3060TI

Share This Page