Issue with Nvidia's new image Sharpening

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by AngryWolf, Nov 9, 2019 at 10:22 PM.

  1. AngryWolf

    AngryWolf New Member

    Messages:
    8
    Likes Received:
    1
    GPU:
    GeForce GTX 1080 SC 8MB
    Been trying out the new image sharpening offered by Nvidia. One odd thing I've found when enabling it is artifacting outside of games. Not everywhere, but the big ones for me is when using Paint.net or dialogs with the Microsoft store. Is Nividia aware of this and planning a fix. Not sure if it's part of the issue, but Nvidia(at least via the Geforce Experience) seems to think some of my applications are games. The one that comes to mind that happens most often is using Garming Connect to updated the software and maps on smartwatch. When I open it the program that notification comes up to use alt-z to open the geforce experience. Not sure if it's related, especially as don't the artifacting when I open the garmin program, but it could be how Nvidia is getting information from programs and misinterpreting what kind of program they are.

    Not a big deal as I'm going disable image sharpening anyway as I don't want to have to enable a ton of times before playing a game, but found it quite odd and thought they would have tested how image sharpening would affect the rest of what person does on their computers other than gaming.

    I've never really notice it before, but in taking this screenshot for an example, I didn't realize all the wasted website real estate Guru has on their front page, though that my be due to my ultra-wide monitor.

    [​IMG]
     
  2. EdKiefer

    EdKiefer Ancient Guru

    Messages:
    2,325
    Likes Received:
    188
    GPU:
    MSI 970 Gaming 4G
    I take it you enabled sharpening in the global profile.
    Did you try disabling it in Paint and windows store, I guess you could also try enabling it only in programs you want, not globally.
     
  3. kosta20071

    kosta20071 Active Member

    Messages:
    84
    Likes Received:
    51
    GPU:
    Quadro 4000m
    Me too... meanwhile you can enable it for individual games via Manage 3D settings-> program settings
    instead of globally . Hope they will fix the algorithm
     
  4. AngryWolf

    AngryWolf New Member

    Messages:
    8
    Likes Received:
    1
    GPU:
    GeForce GTX 1080 SC 8MB
    Ahh! I don't go too in depth with the setting in there usually as default has usually been fine with me but wanted to try this new addition out and totally missed that. Good point EdKiefer thanks! I guess I don't want to enable something that now ads a bunch of more administration to deal with on a per game/program basis. As you and kosta20071 mention, I guess if I see value in it with a specific game, enabling for the per game is probably a smarter way of using it. I guess if they do fix the algorithm, being able to enable it for only games would be nice, but will just do it per game for now.

    Just found it odd/funny. At first I thought I had corrupt drivers or there was an issue with a specific program or a bigger issues, but once I started seeing it over and over in more programs I finally remember the one thing I enable was it image sharpening and it was a big sigh of relief lol.

    Thanks for the tips guys!
     

  5. Astyanax

    Astyanax Ancient Guru

    Messages:
    3,637
    Likes Received:
    974
    GPU:
    GTX 1080ti
    nvidia needs to make it possible to set the Scaling setting seperately to the sharpening setting so the worst of the 2 can be done per profile.
     
  6. dwskittles

    dwskittles New Member

    Messages:
    1
    Likes Received:
    1
    GPU:
    Crossfire 6950
    it happens for me aswell with the rockstar launcher
     
    Cave Waverider likes this.

Share This Page