is my 2080ti dying?

Discussion in 'Videocards - NVIDIA GeForce' started by Lemonking, Jan 21, 2020.

  1. Lemonking

    Lemonking Master Guru

    Messages:
    279
    Likes Received:
    7
    GPU:
    EVGA 1080Ti FE
    noticed last night my FPS in games like CoD or BFV arent even hitting 80fps at 1080p checked GPU-Z and my PCI slot is running at 1x.
    What gives? how do I set it back to 16?
    or is my PC damaged in some way?
     
  2. Syranetic

    Syranetic Master Guru

    Messages:
    546
    Likes Received:
    106
    GPU:
    GB RTX 2080 Ti
    I would clean out the PCI slot and reseat the card, try another one if you got it to see if there is a problem with the mainboard/slot.

    Does your BIOS report the same as GPU-Z?
     
  3. Lemonking

    Lemonking Master Guru

    Messages:
    279
    Likes Received:
    7
    GPU:
    EVGA 1080Ti FE
    Im currently staying in a guest house and I dont have any tools so I cant unscrew the bracket but I did unplug plug back in the 2 power cables and now the render test at 8x 2.0
    but it supposed to run at 16x right?
     
  4. Cyberdyne

    Cyberdyne Ancient Guru

    Messages:
    3,334
    Likes Received:
    168
    GPU:
    2080 Ti FTW3 Ultra
    You're looking for 16x and 3.0. Definitely reseat the card.
    Do you have anything else plugged into a PCIe slot? Maybe even an M.2? Though even if you did, you should still be getting 8x 3.0, but just a consideration.
     

  5. Size_Mick

    Size_Mick Master Guru

    Messages:
    448
    Likes Received:
    225
    GPU:
    Asus GTX 1070 8GB
    According to GPU-Z's little help popup, the link speed & width can vary because of power saving features. Are you getting these numbers while the card is under load, or idling at the desktop? Right now I'm just using my browser and GPU-Z says I'm running PCI-E 16x 1.1. If I run a 3-D accelerated game in a window then alt-tab back to GPU-Z and refresh, it says I'm at 3.0.

    Oooh, it looks like the popup help has a "start render test" button that will do the same thing.

    P.S. This is post #420 from me, guys ;)
     
    Last edited: Jan 21, 2020
    fantaskarsef likes this.
  6. Lemonking

    Lemonking Master Guru

    Messages:
    279
    Likes Received:
    7
    GPU:
    EVGA 1080Ti FE
    dont know what I did pushed the card all the way in and adjusted the 8 pin cables...now its working again I was really starting to freak out.
    Also its funny how spoiled I am now 60fps was unbearable for me...compared to 10 years ago we've come a long way.
     
  7. Size_Mick

    Size_Mick Master Guru

    Messages:
    448
    Likes Received:
    225
    GPU:
    Asus GTX 1070 8GB
    Yeah we are all after that liquid smoothness that only high fps can provide. I can't wait until I'm on a rig that can do 144 fps or higher in newer games! Alas, that won't be until at least 2026 from the sound of the industry's expectations of performance gains.
     
  8. Lemonking

    Lemonking Master Guru

    Messages:
    279
    Likes Received:
    7
    GPU:
    EVGA 1080Ti FE
    for some reason it was just stuck on 1x, tested it with BF5 and CoD
     
  9. warlord

    warlord Ancient Guru

    Messages:
    2,825
    Likes Received:
    945
    GPU:
    Null
    "A titan never dies"
     

Share This Page