IRST 11.5 beta on station drivers.

Discussion in 'Processors and motherboards Intel' started by GhostXL, May 4, 2012.

  1. GhostXL

    GhostXL Ancient Guru

    Messages:
    5,983
    Likes Received:
    0
    GPU:
    GTX 1080 SLI @2.025
    http://www.station-drivers.com/page/intel raid.htm

    Link to the driver.

    Yeah TRIM does work in SSD Raid now...YES!!!!

    BUT be warned!!!

    I installed this driver the old fashioned way since there is no installer.

    It doesn't work with current IRST monitoring software. Also it deactivated my windows!!!! :bang:

    I haven't had that happen even switching out hardware. I guess this is such a big change in code that windows went "WTH!?".

    Anyway just a warning for anybody out there that wants RAID with TRIM through these drivers, as it may deactivate your Windows.
     
  2. thatguy91

    thatguy91 Ancient Guru

    Messages:
    6,487
    Likes Received:
    17
    GPU:
    XFX RX 480 RS 4 GB
    I installed these earlier and didn't have that issue. I don't have an SSD though, so that may be a contributing factor. Have you changed hardware such as your CPU and graphics card? (I'm assuming this since your board is z68 and your CPU and GPU are new). Its probably the case that the detection of TRIM means you have crossed the threshold in terms of the licence (at least, what they think you are entitled to!)? just guessing!

    The drivers I believe are now on the same codepath as the enterprise drivers, going by the included files. These were floating around on station-drivers several months back, with a couple of different versions posted. They had a completely different driver number though.

    If that is the case, then technically these would be more like a 12.0.0.x driver, since there is a huge difference to the 11.1 driverset.
     
  3. GhostXL

    GhostXL Ancient Guru

    Messages:
    5,983
    Likes Received:
    0
    GPU:
    GTX 1080 SLI @2.025
    Actually it's a big code change from 11.1 to 11.5. I was doing research on this. The fact that it took my RAID and enabled TRIM and deactivated windows to do it pretty much shows it.

    These are a totally new set. I tried the 11.5 alphas. These have a march build date. So this is an all new set leaked out.

    I'm pretty sure that set you are talking about was the 11.5 alphas, as they have been on SD for months.
     
  4. Arctucas

    Arctucas Ancient Guru

    Messages:
    2,028
    Likes Received:
    1
    GPU:
    eVGA GTX970SSC
    Last edited: May 4, 2012

  5. slickric21

    slickric21 Ancient Guru

    Messages:
    2,450
    Likes Received:
    0
    GPU:
    eVGA 1080ti SC / Gsync
    Nice been waiting for this to happen so i can add a 2nd M4 to my rig and get some RAID on the go !!!

    @ Ghost, when you say 'deactivated' your Windows what do you mean exactly ?
    IE did you have to reinstall the OS ?

    I'll probably do a fresh OS install anyway so will these drivers work ok first time a a fresh install ?

    Edit**

    When i last looked at this a few months back there was lots of talk of needed a bios update to go with it, something to do with an 'Intel RAID ROM' or something ????
    Anyone shed some light on this for simple old me ???
     
    Last edited: May 4, 2012
  6. Arctucas

    Arctucas Ancient Guru

    Messages:
    2,028
    Likes Received:
    1
    GPU:
    eVGA GTX970SSC
    I have read that RAID OROM of version 11.5 in your BIOS is recommended.

    I am using 11.5.0.1111.
     
  7. sykozis

    sykozis Ancient Guru

    Messages:
    20,009
    Likes Received:
    29
    GPU:
    XFX RX 470
    Means Windows thought he made a major hardware change that required Windows to be activated again.
     
  8. GhostXL

    GhostXL Ancient Guru

    Messages:
    5,983
    Likes Received:
    0
    GPU:
    GTX 1080 SLI @2.025
    You should be fine with whatever RAID ROM you have, but you can mod your BIOS to use the latest Intel ROM which can be found on Station Drivers also.

    But to be sure you get full use of features, yeah you should update the ROM also.

    And when I say deactivated, I mean it made a hardware change and said I had 3 days left to activate.

    I've had it activated for over half a year lol. With my SSD's in RAID, for some reason that driver took it as a major hardware change with TRIM Support and considered it a reason to deactivate it.

    I had to do the automated phone call thing to get it up again but it's all good now.

    EDIT

    Recently posted on station drivers the full 11.5 beta set including software.

    http://www.station-drivers.com/page/intel raid.htm
     
    Last edited: May 11, 2012

Share This Page