Ipsec message 2 is blocked by router

Discussion in 'Network questions and troubleshooting' started by 386SX, May 22, 2020.

  1. 386SX

    386SX Master Guru

    Messages:
    946
    Likes Received:
    937
    GPU:
    AMD Vega64 RedDevil
    Hi there.

    I work from home since weeks, and from the start my vpn did work flawlessly. Since mid of last week, when my ISP decided to push an update to my router.
    Since then I am unable to connect to the vpn gateway.
    Protocol is IPSEC with NAT-T.
    Host is reachable by ping, my profile works, too. (tested with LTE and mobile phone)
    Colleagues have the same firmware and the same product ISP wise and they are able to connect. With the same firmware which doesn't work for me.
    A tech from ISP came to my house and exchanged the router. Firmware was older and it worked right away. 24 hours until the ISP pushed the firmware again. Then dead again
    All LAN and WLAN specs were changed for testing (different subnet, 2.4ghz only, disabled IPv6, different ports, ...) but no change.
    The VPN admin had a long remote session and was able to tell me my router blocks message 2 to my client. Message 1 is completed in no time without issues. We tried port forwarding of all those ports, but no success.
    Router is an AVM Fritzbox 6591 Cable.
    My net is class B, target net is class A.
    Any ideas?
     

Share This Page