Introducing FLEM - The Legacy Modder for legacy DirectX 9 and 10 cards.

Discussion in 'Videocards - AMD Radeon Drivers Section' started by AmiloMan, Jul 14, 2013.

  1. liquidfox12

    liquidfox12 Member

    Messages:
    38
    Likes Received:
    0
    GPU:
    ati x1400
    Ok everything is working well except for one thing starting to get low memory prompts after a while now , i think something might have gone wrong.

    used this and it stopped showing the low memory message http://support.microsoft.com/kb/947246
     
    Last edited: Aug 24, 2013
  2. AmiloMan

    AmiloMan Master Guru

    Messages:
    334
    Likes Received:
    8
    GPU:
    Gigabyte 270x 4GB
    That low memory prompt is not necessarily VGA related, glad you finally modded a driver successfully. It wasn't that hard....:grad: lol.

    OS Windows 7 64bit
    Card type ATI mobility radeon 1400
    Driver Modded 13.6 Beta 2 + 10.2 legacy base drivers

    Successfully Modded !
     
  3. xbp13x

    xbp13x Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    ATI 4250M 256MB
  4. Feneeth of Borg

    Feneeth of Borg Member Guru

    Messages:
    144
    Likes Received:
    0
    GPU:
    TwinFrz R9 270Xx2
    No, 13.1 and 13.4 legacy both work with the AGP cards, I already modded the inf for the 2600 PRO and it worked correctly driver-wise. No CCC, but thats no problem because ati tray tools contains all the same settings.
     

  5. AmiloMan

    AmiloMan Master Guru

    Messages:
    334
    Likes Received:
    8
    GPU:
    Gigabyte 270x 4GB
    Dude get over it, its only a name.
     
  6. AmiloMan

    AmiloMan Master Guru

    Messages:
    334
    Likes Received:
    8
    GPU:
    Gigabyte 270x 4GB
    Thanks for your feedback.
     
  7. TiCE007

    TiCE007 New Member

    Messages:
    7
    Likes Received:
    0
    GPU:
    ATI Radeon HD 4870 1GB
    I try to mod the 13.6 Beta 2 with the Legacy 13.1. But the setup doesnt install the "Display Driver". I try to select the last driver on the left on the driver cocktail maker (atikmpag.sy_). After that the setup install also the display driver but i got graphic error after all. Do someone know a solution? I'm using Windows 7 64Bit and try to install the driver several times, deleted the old files (Driver Sweeper, AMD Uninstaller etc.).

    I got a HD 4870.

    [​IMG]
     
  8. AmiloMan

    AmiloMan Master Guru

    Messages:
    334
    Likes Received:
    8
    GPU:
    Gigabyte 270x 4GB
    Have you tried any other legacy drivers as the base drivers for you mod?
    You may need to untick the checkall option in the Tweaks and Catalyst Control Center options on the right, do this just to test if these settings
    are the one's causing the corruption.
    Ps:Before you install the new modded drivers you have to fully clean out your system of the previous driver installation,especially the registry.
     
    Last edited: Sep 8, 2013
  9. xbp13x

    xbp13x Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    ATI 4250M 256MB
    Anyone get anything past 13.6beta 2 working? I also tried 13.10beta and it just has the resolution stuck at 1024x768 and device manager reports "Windows has stopped this device because it has reported problems. (Code 43)"
     
  10. AmiloMan

    AmiloMan Master Guru

    Messages:
    334
    Likes Received:
    8
    GPU:
    Gigabyte 270x 4GB
    Currently working on an updated version of FLEM to support the new drivers.
     

  11. snapscanes

    snapscanes New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    2Gb
    Add support for ATI FireGL v3550 in Digital - FLEM

    Hi great work.

    Please add support for ATI FireGL v3550 in Digital - FLEM

    [​IMG]


    [​IMG]

    Thanks
     
  12. xbp13x

    xbp13x Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    ATI 4250M 256MB
    Ah cool, looking forward to it.
     
  13. P90G0D

    P90G0D Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    7870 Hawk @ 1350c, 1600m
    Tried 13.10 Beta with 4870's to no avail. The driver simply wont load
     
  14. xbp13x

    xbp13x Member

    Messages:
    18
    Likes Received:
    0
    GPU:
    ATI 4250M 256MB


    13.6beta2 is the latest driver working until the FLEM program is updated to support anything higher.
     
  15. P90G0D

    P90G0D Member

    Messages:
    26
    Likes Received:
    0
    GPU:
    7870 Hawk @ 1350c, 1600m
    "Facepalm" Thank you XB
     

  16. KodY

    KodY Master Guru

    Messages:
    627
    Likes Received:
    0
    GPU:
    Sapphire 280X Vapor-X
    Getting an error while it mods the driver that says it can't access atikmdag.sy_ in the folder of the basic driver, because another process is using it.
    Yet I haven't even touched that file with any program at all. And I'm 100 % sure I selected the right files from the proper folder.
     
  17. AmiloMan

    AmiloMan Master Guru

    Messages:
    334
    Likes Received:
    8
    GPU:
    Gigabyte 270x 4GB
    Same old error, it is because you did not select the proper folder, you have to select the folder for the legacy driver you downloaded. You are trying to make it eat itself. :) You can't mod the driver using the new driver you are trying to MOD as the base driver.

    Hope this helps.
     
  18. KodY

    KodY Master Guru

    Messages:
    627
    Likes Received:
    0
    GPU:
    Sapphire 280X Vapor-X
    Stupid me, lol :bang:

    While this was caused due to my inability to read properly, you still may want to put something like a 'FAQ' or 'Common Problems & Solutions' in the first post.
     
  19. AmiloMan

    AmiloMan Master Guru

    Messages:
    334
    Likes Received:
    8
    GPU:
    Gigabyte 270x 4GB
    After you stopped feeding the driver to itself it worked right ?? .... in the guide the first line says you have to download both versions of drivers and then comes all the annoying reading. I know we have a tendency of skpiping through alot of reading material online, lol I do the same.
     
  20. KodY

    KodY Master Guru

    Messages:
    627
    Likes Received:
    0
    GPU:
    Sapphire 280X Vapor-X
    Yes, it worked.
    At least the modding process worked, because after installing the new driver, CCC says that no display driver is installed or doesn't work right.

    I modified the 13.1 legacy driver with files from 10.12. Then I read in the help window that I need to at least use files from 12.6. Any specific reason for that? I wanted the 10.12 because every driver after that causes a certain graphical bug in one of my games. (I have a 4870 card, so DX10)
     

Share This Page