1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Introducing FLEM - The Legacy Modder for legacy DirectX 9 and 10 cards.

Discussion in 'Videocards - AMD Radeon Drivers Section' started by AmiloMan, Jul 14, 2013.

  1. elite69

    elite69 Master Guru

    Messages:
    462
    Likes Received:
    8
    GPU:
    EVGA GTX 1060 6GB
    some help please... stil waiting some help i dont know what tho mix more on this program.
     
  2. godknowswhy

    godknowswhy Member Guru

    Messages:
    132
    Likes Received:
    1
    GPU:
    All sorts
    Are you still trying to mod a driver for a Toshiba? If not, can you please specify card and the drivers you are useing to mod. I may be able to offer some help.
     
  3. Gyrxiur

    Gyrxiur Member

    Messages:
    32
    Likes Received:
    0
    GPU:
    GeForce GTX660 2GB OC
    Tool doesn't work, tried to mod latest beta 14.2 with legacy 13.9 on windows 7 x64, disabled driver signature enforcement and done everything as needed and I have code 43 error and drivers don't run. Card is mobile HD4650.
     
  4. sarunaszx

    sarunaszx Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    ATI xpress 1150 (128mb)
    yes, for some reason windows 8.1 disables it.. It installs and works but after first reboot windows 8.1 detects unsigned driver and disables it.. sad.
     

  5. AmiloMan

    AmiloMan Master Guru

    Messages:
    332
    Likes Received:
    5
    GPU:
    Gigabyte R9 270X 4GB
    You have to disable driver signature enforecement everytime you start windows.
    To disable it permanently you can use TestMode.

    Have you tried using Testmode?
    Open an elevated command prompt and type this below:

    bcdedit -set loadoptions DISABLE_INTEGRITY_CHECKS
    bcdedit -set TESTSIGNING ON

    Reboot your machine.
     
    Last edited: Apr 8, 2014
  6. sarunaszx

    sarunaszx Member

    Messages:
    12
    Likes Received:
    0
    GPU:
    ATI xpress 1150 (128mb)
    I have done all this many times.
     
  7. elite69

    elite69 Master Guru

    Messages:
    462
    Likes Received:
    8
    GPU:
    EVGA GTX 1060 6GB
    thanks man its a Toshiba l505 with a hd 4650 but the real gpu its a 5165 im currently runing some betas 12.11 but i have tried all and nothing i just ..................
     
  8. chris89

    chris89 Member Guru

    Messages:
    135
    Likes Received:
    0
    GPU:
    1 bit of video ram pcie
    Does FLEM allow overclocking to cards like the HD 4250 Mobility?

    Right now modding 14.3 beta with the 13.9 legacy files...

    If someone can help in this department I'd be eternally greatful.
     
  9. sh4d0w4224

    sh4d0w4224 New Member

    Messages:
    8
    Likes Received:
    0
    GPU:
    XFX HD 4890 / 1GB
    I used the tool I used (AMD-Catalyst-14.4-RC-V1.0) with (AMD Catalyst 13.2 Drivers Legacy (X64) modded by Ironclad), use HD 4890 on windows 8.1 did not notice a performance difference in battlefield 4 ... not only the message appears telling me to have the driver 13.12... 13.12 also used the driver to test and also did not notice the difference ... I had to use the drivers for windows 7 x64 to work on win 8.1, 13.12 in the same way:/
     
  10. Luigi2012SM64DS

    Luigi2012SM64DS Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    AMD Radeon HD 3450
    Edit: Tried 13.12 drivers and don't get BSODs anymore. 14.x drivers are buggy

    Hi, I used this tool to mod the latest 14.6 RC (I beleave its that version number) for my card (ATi Radeon Xpress 200M.) Everything works fine, just only problem is when I shut down i get BSOD and the computer reboots .(Ironic I know.) I'm using Windows 7 32 bit . Any fixes?
     
    Last edited: Jun 18, 2014

  11. Gwalle

    Gwalle New Member

    Messages:
    5
    Likes Received:
    0
    GPU:
    Radeon X800XL 256MB
    Hey folks

    As you can see from my computer stats, I'm stuck with a very very old computer at the moment.

    I tried Amiloman's tutorial for xp-modding (had to copy some extra files and edit 2 lines in the inf, due to my card having a - Secondary), and sort of successfully modded 14.4-drivers using legacy 10.2 as base.

    I'm getting noticeable improvements with stuff like youtube (before the picture used to lag behind the sound, now it's flawless) and directx seems to work.

    But I can't get OpenGL to work. Using atioglxx.dll from the 10.2 legacy drivers now makes all opengl applications just quit before starting up, while they used to work somewhat when just using 10.2 legacy drivers on their own.

    I've only been able to get opengl "working" by using atioglxx from 9.11 drivers, and then it shows up as opengl 1.1 in opengl extension viewer, while it was 2.1 before when using only 10.2 legacy.

    Anyone have any ideas what I can do here? The whole point of this modding originally was to try to improve opengl to play a specific game while waiting for getting my real computer back. Not that I'm not happy with the improvements to youtube etc...

    Thanks
     
    Last edited: Jul 8, 2014
  12. fmcgorenc

    fmcgorenc New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    Radeon x800 Pro / 256MB
    Hi all, my name is Frank.

    Will this help with my problem?

    I have a radeon x800 pro and under windows 7 opengl isnt working.
    Any opengl app just freezes, with the MSI driver it say that opengl is not installed or something.

    Before I had radeon 9550 and everything worked perfectly.

    hardware:
    Pentium 4 Northwood 2.66 GHz
    mobo: MSI MS-7005
    MSI Radeon x800 Pro 256MB
    1024 + 256 MB DDR
     
  13. Royal Blue

    Royal Blue New Member

    Messages:
    1
    Likes Received:
    0
    GPU:
    ATI Radeon 4670 AGP 1GB
    Hello Everyone,
    I've been trying to update the AMD driver for my legacy graphic card HD 4670 AGP and I came across this interesting modifier FLEM. I sent an email to the address on the Home page "digital-FLEM@post.com" and I have not received any feedback.

    The plan was to update the currently installed & running package 12.4 to 13.1:

    12-4_agp-hotix_vista_win7_32_dd_ccc
    13-1-legacy_vista_win7_win8_32_dd_ccc

    So, I started with FLEM and chose the 32-bit basic files from the 12.4 hotfix to modify the 13.1 package. That did not work and according to the posted notes (FLEM Guide) the software only supports WHQL and BETA and it does not support LEGACY packages. Consequently, I switched to modify the Beta package:

    amd_catalyst_13.4_legacy_beta_vista_win7_win8

    But that did not work either where the Setp.exe only lists (in Custom Install) the following two packages:

    1. AMD Catalyst Install Manager
    2. AMD APP SDK Runtime

    Whereas the installed package 12.4 has seven packages to install including the display driver. I also noticed that FLEM never updated the INF files with my card's Device (9495) and the Vendor ID (1002). I updated the INF files manually with the above ID's but that did not work either.

    Please advise on how I can modify and install 13.1 correctly. Thank you in advance for any help you can share.
     
  14. AmiloMan

    AmiloMan Master Guru

    Messages:
    332
    Likes Received:
    5
    GPU:
    Gigabyte R9 270X 4GB
    The issue you are facing is that you are trying to MOD a legacy package again, even though it is a BETA it is still a legacy package and that is why you can't get it modded. Try using a non-legacy package of your choice, that should do the trick.

    Amiloman : FLEM Dev.
     
  15. Luigi2012SM64DS

    Luigi2012SM64DS Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    AMD Radeon HD 3450
    Hi, I've gotten a newer (not new) laptop. When I use Digital FLEM to mod a newer set of drivers (I have tried 14.7RC and 13.12) I get this error: imgur.com/dUSLC90.png (I can't post links yet)

    When I try to install the driver manually it doesn't work either saying windows cannt properly use the driver or something like that.
    Please help.

    (I think the screenshot shows enough information)
     

  16. Luigi2012SM64DS

    Luigi2012SM64DS Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    AMD Radeon HD 3450
    Anyone? I really need newer drivers for this card. :bang:
     
  17. AmiloMan

    AmiloMan Master Guru

    Messages:
    332
    Likes Received:
    5
    GPU:
    Gigabyte R9 270X 4GB
    What card do you have now, and is your card supported in the supported card list? Check here to make sure that it is:
    supported.http://digitalflem.mydiscussion.net/support-list

    Saw your link to the screenshot, make sure the folder you are trying to MOD is not set to read only.
     
    Last edited: Aug 8, 2014
  18. Luigi2012SM64DS

    Luigi2012SM64DS Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    AMD Radeon HD 3450
    Thanks for the reply. I've tried unchecking read-only in file properties. Didn't work. Using "attrb -r -s" in cmd. Didn't work. I tried taking ownership of the folder. Didn't work. I even tried FLEM 1.0. It didn't work. Same error. My card is supported yes. The screenshot I posted of Digital FLEM shows my card name dev id. I am running Windows 7 Gamer x64 (Its a mod of Windows 7 Ultimate I believe.)
     
  19. Luigi2012SM64DS

    Luigi2012SM64DS Member

    Messages:
    19
    Likes Received:
    0
    GPU:
    AMD Radeon HD 3450
    Please help.
     
  20. emottier

    emottier Member

    Messages:
    24
    Likes Received:
    0
    GPU:
    AMD HD6700M+Intel HD3000
    Fail to Modify

    Using FLEM 2.0
    I have same kind of pb, I cannot Mod my Mobility X1300 for Windows 8.1 using "10-2 mobile legacy_vista32-64_dd_ccc". I got error during modify
    "Process cannot access file c:\.......\atikmdag.sy_ because it is used by anoyher process."

    Nothing is using this file, and I tried running FLEM 2.0 in compatibilty mode "Windows 7" and "Vista", with no help.
    What's wrong please?
     

Share This Page