Internet Connection (Vista Ultimate)

Discussion in 'Network questions and troubleshooting' started by ExoriaX, Jun 9, 2008.

  1. ExoriaX

    ExoriaX Master Guru

    Messages:
    337
    Likes Received:
    0
    GPU:
    MSi GTX 1080 Ti
    Hello all,

    I seem to be able to get rid of limited connectivity in IPv4 by change the speed from Auto Detect to 100MB Half Duplex. I have disabled IPv6 because all computers/routers in this house works with IPv4 only. It's also because IPv6 is showing Limited Connectivity, but IPv4 works great.
    --
    Status:

    Access: Local and Internet
    Connection: Local Area Connection
    --

    It is showing that I'm connected to local and internet. Yes, everything works great, but when I want to upload 2 files to www.mediafire.com, a free file hosting site. When the files are uploading for maybe 5-10 mins or less the internet connection stopped working, Xfire (an instant messenger) disconnected and Firefox doesn't work. The most odd thing is that the internet connection still said that I am connected to Local and Internet.

    This always happen when I want to upload some any files. Also right before the internet stopped working the mediafire opened a page during the uploading and said "the browser doesn't support redirects..." then bam internet doesn't work, of course the internet connection still said that I am connected to Local and Internet.

    To get internet back to work again is restart the computer. Repair doesn't work. Disable/Enable the network adapter doesn't work either. It won't even let me to disable it.

    So, how can I get to connect internet constantly during uploading and etc?

    Any suggestions appreciated.

    Thanks,
    ExoriaX

    EDIT: I have tried to run safe mode with network capable. It does the same thing so what is possible to cause this problem?
     
    Last edited: Jun 10, 2008
  2. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,441
    Likes Received:
    5
    GPU:
    -
    You should NEVER use Half-Duplex in networking.

    Have you tried setting the IP address, Subnetmask, DNS and Gateway settings all static?


    Make sure you update your nForce chipset drivers too. I've always had issues nForce and some networking things.
     
  3. ExoriaX

    ExoriaX Master Guru

    Messages:
    337
    Likes Received:
    0
    GPU:
    MSi GTX 1080 Ti
    Static? Is the list below that you want to know?

    - Changed speed back to "Auto Negotiation"
    - Router's speed is already set to "Auto"

    Router: Linksys Wireless BEFW11S4 (v4)
    Firmware version: 1.52.02 (Latest)

    Windows Vista Ultimate (32-bit) (Desktop):
    (Manual)
    IP Address: 192.168.1.108
    Subnet Mask: 255.255.255.0
    Default Gateway: 192.168.1.1
    DNS-1: 24.93.41.127
    DNS-2: 24.93.41.128

    3 things uses this router:

    Sorenson VRS VP-200 - 192.168.1.125
    Laptop (Windows XP 32-bit) - 192.168.1.100
    and this computer

    I am willing to give you some informations to help you to understand what is going on here, so let me know. :)

    About the updating the networking adapter driver. I have been looking all over for NVIDIA nForce Networking Controller 50.0.9.0. The NVIDIA site doesn't have it and all of sites linked it to NVIDIA's site.

    Thanks,
    ExoriaX
     
    Last edited: Jun 10, 2008
  4. Finchwizard

    Finchwizard Don Apple

    Messages:
    16,441
    Likes Received:
    5
    GPU:
    -
    Try 208.67.222.222 and 208.67.220.220 as your DNS servers.

    Also make sure you have that Network Topology thing checked, Vista likes to go and scan your network.

    I personally hate the new stack.
     

  5. ExoriaX

    ExoriaX Master Guru

    Messages:
    337
    Likes Received:
    0
    GPU:
    MSi GTX 1080 Ti
    Network Topology? Where might that be?

    I have changed the DNS to the 2 you listed and it still doesn't work.

    UPDATE (6/10/08-10:08PM): I got it fixed by cleaning out internet temporary files. It's weird problem but the good thing is that it got fixed.
     
    Last edited: Jun 11, 2008

Share This Page