Input lag on 3DTV pc gaming (Samsung).

Discussion in '3D Stereo and VR Gaming Section' started by Strider, Apr 15, 2012.

  1. Strider

    Strider Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    nVidia GTX470 Overclocked
    Yesterday I got 3D gaming enabled on my 3DTV, a Samsung UE32D6200. Unfortunately I am experiencing quite some input lag.

    This is what I did to try and minimalize input lag:
    -I changed the source name of my TV to PC/PC DVI
    -I used the PC DVI HDMI port
    -I bought the fastest type of HDMI cable
    -I enabled Game Mode on my TV
    -I disabled all quality improving options on my TV (everything is off)
    -I played around with all nVidia control panel options
    -same for my mouse settings

    Still I experience enough input to lag to get me frustrated on missed headshots :p.

    Anybody has any more ideas?
     
  2. Axkingz

    Axkingz Member Guru

    Messages:
    108
    Likes Received:
    0
    GPU:
    HD 4000 / GT 650M
    As i read it you run the HDMI from your computer to the TV directly. If it passes through a receiver that might cause some lag as well.

    There must be a picture improvement setting you have missed in the TV's options. I used to have the same problem on a Phillips TV. Only thing i can say is look again.
     
  3. suture

    suture Master Guru

    Messages:
    250
    Likes Received:
    0
    GPU:
    MSI 1070 GTX
    Thats pretty much all you can do, you really need to turn off ALL of the img improve filters.

    I spent like 1 month choosing a nice 42'' TV to connect to my pc with good picture and a low input lag.
    Even so, an average pc monitor its still better regarding lag.

    Big TVs are nice to play single player games but, not really that good for demanding pvp / timing games
    I mean, mainstream TVs ofc, there are other expensive choices.
     
  4. Strider

    Strider Active Member

    Messages:
    50
    Likes Received:
    0
    GPU:
    nVidia GTX470 Overclocked
    To Axeking:
    My high speed HDMI runs via my main GPU directly to my tv. The only thing between it is a mini-hdmi connector because of my GPU. That's ok, isn't it?

    Also, I've been tinkering with my tv settings for a long time (already have this tv a few months) and I know the settings by hearth. 99,9% sure I didn't miss a setting.

    To Suture:
    All image improving filters are definitely disabled.

    Thanks for the reactions!
    Maybe anybody else has found some Samsung specific settings that might be hidden or something? Or maybe it's in Windows/nVidia?
     

  5. Corrupt^

    Corrupt^ Ancient Guru

    Messages:
    6,597
    Likes Received:
    1
    GPU:
    ASUS 1080GTX STRIX
    Pretty interested in this as well, because for some odd reason input lag on my PS3 is fine but on the PC it's... ouch, even when I turn on gaming mode and turn of every possible feature.
     
  6. Mufflore

    Mufflore Ancient Guru

    Messages:
    10,338
    Likes Received:
    62
    GPU:
    1080ti @2GHz air
    On my 3D display, lag is very low for 2D (after turning off smoothing) but 3D has a small delay.
    I'm using the LG DM2780D.
     
  7. Turdhat

    Turdhat Master Guru

    Messages:
    210
    Likes Received:
    0
    GPU:
    MSI 1070 X
    For 3dtv/PC combos you are forced to run in 720P since HDMI can not do 3D at 1080p/60. I would guess that your display is having to scale the 720p image to 1080p as it would be the native resolution of your tv. This could be the culprit. One option might be to check in the nvidia driver scaling options and tell it to have the GPU do all the scaling and not the tv. Cant think of what else it could be.

    I have read many times that Samsung sets are the worst for input lag. I have a toshiba myself and I have found the best way to detect input lag is to fire up a very old school 2d side scrolling game like Super Mario Bros. With older games input lag is super obvious when you jump. In game mode my Toshiba passes this test and lag is not perceivable. My set is 2d but I dont think that matters much. If I switch on smoothing the lag becomes very obvious..
     
    Last edited: Apr 27, 2012
  8. Portuogral

    Portuogral Master Guru

    Messages:
    205
    Likes Received:
    0
    GPU:
    MSI GTX 1070 Gaming X
    Yeah, Turdhat mentioned the refresh rates and resolutions and I think the lag problem has to do with it.
    A HDTV supports 3D @ 720p/60Hz and 1080i/24Hz (new AMD drivers have a 30Hz option for HDMI). So, If you run your 3D games @ 1080p, the TV will adjust to 1080i. The games will run @ 24 FPS if you have v-Sync enabled. I suggest you to force v-Sync OFF. I know there's the risk of screen "tearing" but, performance wise, 3D is very demanding and can't expect frame-rates out of the charts. I use a Philips 42" HDTV from 2011 and I really don't notice much tearing even @ +50FPS in 3D gaming.
    I found that at least with my setup, in games like Crysis 2 or Metro 2033, I can set a non-standard resolution like 1904*1080p and still have 3D but @ higher frame-rates than 24 FPS and v-Sync ON.
     

Share This Page