1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Incorrect memory settings on ASRock FX890 Deluxe 5

Discussion in 'Processors and motherboards AMD' started by elaganza, Apr 19, 2018.

  1. elaganza

    elaganza Member Guru

    Messages:
    101
    Likes Received:
    9
    GPU:
    Powercolor 7850
    Hello, Gurus. Have kind of bug on my MB ASRock FX890 Deluxe 5.It runs fx 6100 and 2x8gb 1866 Corsair Vengeance modules (In BIOS memory is setted to 1866). The bug is when i run PC from "cold start"(start after comple shutdown) it starts with memory set to 1333Mhz and i see "your PC was not finished work correctly.pls press f2 to set uefi bios"warning. If i ignore this in both Bios and Windows(any) i get 1333 mhz memory to setted.If i go to Bios and change NOTHING and just save and exit i get 1866 mhz both in Bios and Windows..Then any restart keeps and runs correct setings(or if i ignore warning i get 1333 and if i restart from Windows is everything fine).Now i have fx6100 and before i had phenom II x4 955 twice and 2x8 1600 Corsair Vengeance. This bug was on 1-st Phenom.Then i changed it to another Phenom II x4 955 and on that 2-nd Cpu it became correct memory settings with no prior to re-set BIOS. And then :) i changed 1600 modules to 1866 modules and the bug was back.After i changed my Phenom to FX6100 and still i have this kind of problem.I reseted both uefi and bios settings,remove CMOS battery,change jumpers CMOS clear(with or without battery),try changed modules in different slots and set it by one but nothing changed.I also tried different Bios firmwares(now i have the latest 2.01f beta).Tried all possable Bios settings(auto,manual) - nothing works. So maybe anyone meets this kind of bug and found a solve of that?
     

Share This Page