Inconsistent OC

Discussion in 'Die-hard Overclocking & Case Modifications' started by omniscientist, Jun 3, 2004.

  1. omniscientist

    omniscientist Maha Guru

    Messages:
    1,011
    Likes Received:
    0
    GPU:
    BFG Geforce 6800 GT w/ Modified +.1v BIOS
    My oc is currently 218 FSB, 2-2-2 memory timings, x 11 multiplier for a 3200+xp amd athlon on a a7n8x-deluxe 2.0


    After configuring volts and all that crap, the OC setting ran perfectly on prime95...now when I prime95 it , it gets machine check errors or a stop error complaining about a USBPORT...the only thing I have done in between when it was runnign fine and these errors, is defrag the hard drive.


    any help?
     
  2. omniscientist

    omniscientist Maha Guru

    Messages:
    1,011
    Likes Received:
    0
    GPU:
    BFG Geforce 6800 GT w/ Modified +.1v BIOS
  3. omniscientist

    omniscientist Maha Guru

    Messages:
    1,011
    Likes Received:
    0
    GPU:
    BFG Geforce 6800 GT w/ Modified +.1v BIOS
    I woudl like to add that some of the blue screens says that a USBPORT is at fault.
     
  4. omniscientist

    omniscientist Maha Guru

    Messages:
    1,011
    Likes Received:
    0
    GPU:
    BFG Geforce 6800 GT w/ Modified +.1v BIOS

  5. JRS

    JRS Member

    Messages:
    44
    Likes Received:
    0
    GPU:
    Inno3d 6800GT @ 380, 1050
    If its not prime stable, but fine otherwise, then leave it as it is. P95 isn't the only way to measure stability.
     
  6. Kenshai

    Kenshai Master Guru

    Messages:
    387
    Likes Received:
    0
    GPU:
    Asus Radeon 9800XT / 479/790
    might just be corrupt drivers :/ or just the bridge getting to hot, and corrupting usb slightly, or just an error in prime95. try a different benchmark? and if its stable with everything else then maybe your specs have a problem with prime95.
     

Share This Page