Immortals of Aveum

Discussion in 'Games, Gaming & Game-demos' started by OnnA, Apr 13, 2023.

  1. Horus-Anhur

    Horus-Anhur Ancient Guru

    Messages:
    9,111
    Likes Received:
    11,228
    GPU:
    RX 6800 XT
  2. Undying

    Undying Ancient Guru

    Messages:
    26,157
    Likes Received:
    13,573
    GPU:
    Devil RX 6900 XTU
    That is gonna be big for consoles.
     
    Serotonin likes this.
  3. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    17,262
    Likes Received:
    1,571
    GPU:
    NVIDIA RTX 4080 FE
    Is HDR working for everyone in this game? It appears to be broken for me.

    I have an Alienware AW2725DF QD-OLED monitor. I enable HDR, using Windows + Allt + B, prior to launching the game from Steam and it loads up looking as if HDR is enabled already but when I go to the game's Settings > Display menu HDR is shown as set to Disabled. If I then enable the game's HDR setting then the colours immediately wash out. This is not how HDR behaves in other games.

    I've checked the NVIDIA App Beta and RTX HDR is not enabled globally (this app is a broken piece of tat for me so I don't use it) nor do I have Auto HDR enabled in Windows.

    Game looks fine in SDR where the HDR option is set to Off and greyed out anyway. It looks like HDR is working when I switch to HDR from the desktop but only if I leave the in-game HDR setting on Off. Switch that to On and everything looks horrible and washed out.

    What I am doing wrong?
     
    mrrulez911 likes this.
  4. mrrulez911

    mrrulez911 Maha Guru

    Messages:
    1,363
    Likes Received:
    2,061
    GPU:
    RTX4080
    Idk for this game, but what worked for me was just to not enable HDR in-game and to not use auto HDR like you already do and then I can after a relaunch of the game use the rtx HDR and/or the other HDR nvidia beta app setting.
     
    Darren Hodgson likes this.

  5. SpajdrEX

    SpajdrEX Ancient Guru

    Messages:
    3,462
    Likes Received:
    1,718
    GPU:
    RTX 4080 Super
    @Darren Hodgson it's mentioned in patch notes, not sure if it helps
    • Temporary Workaround: When relaunching the game, toggle HDR to ‘off’ > save settings > toggle HDR to ‘on’ > save settings
    • HDR is set to ‘off’ by default and can be adjusted in the Graphics menu.
    • Known Issue: After the user sets HDR to ‘on’, closing and relaunching the game causes HDR Mode to turn ‘off’ while the toggle button continues to display ‘on’. We’re working to release a hot fix for this as quickly as possible.
     
    Darren Hodgson and mrrulez911 like this.
  6. Darren Hodgson

    Darren Hodgson Ancient Guru

    Messages:
    17,262
    Likes Received:
    1,571
    GPU:
    NVIDIA RTX 4080 FE
    Thanks for that. Missed it completely but I managed to get HDR working after messing around enabling/disabling HDR on the desktop and in the game. Seems that the game allows the user to enable HDR even if HDR is not actually enabled, which is what messed it up for me. Other games, disable or grey out the HDR option if the game is loaded in SDR.

    Given how long it took the developers to add HDR and Frame Generation, I am very surprised that they managed to mess both of these up in this patch. The DLSS file was omitted from the patch and also required a hot fix update which, being UE5, means the whole game has to be copied prior to patching then copied back, which takes a noticeably long time even from an NVMe SSD. A bit of testing and quality assurance would have helped here!
     
    SpajdrEX and mrrulez911 like this.

Share This Page