igpu bios settings suddenly missing

Discussion in 'Processors and motherboards Intel' started by Rootdown, Jul 25, 2012.

  1. Rootdown

    Rootdown Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    Asus GTX670
    normally i put my computer to sleep rather than turn if off. this morning when i attempted to wake my computer it started from a full boot which puzzled me because it always use sleep mode. i just thought maybe the power went out during the night. it wouldn't boot up. post code of 59. something to do with cpu unicode according to the manual. so i reset cmos and it boots up fine and i go into the bios. i check all the settings and the igpu settings have vanished. i also couldn't enable my xmp profile. enabling it would cause another post code of 59. after a full power off i get a message in the post screen about a bad overclock. it will only boot basically under stock bios settings. i have flashed my bios with new and old bioses. still no luck.

    what do you guys think? is something fried? i've tried different memory slots. only using one memory stick at a time. i've only got this pair of sticks so i can't try anything else.

    what gives?
     
  2. Rootdown

    Rootdown Member Guru

    Messages:
    116
    Likes Received:
    0
    GPU:
    Asus GTX670
    nobody?

    :(
     

Share This Page