Iam pissed with my Tnt2 M64 16mb CARD!!

Discussion in 'RivaTuner Advanced Discussion forum' started by RaDiCaL, Mar 14, 2001.

  1. RaDiCaL

    RaDiCaL Guest

    Ever since i have installed my TNT2 M64 16mb on my 400mhz Celeron, 64ram, my computer has been getting blue screens, ima getting realllyed beeped here man. What is the problem, my motherboard only supports AGP2x no 4x, and also, have you ever heard of AXLE TNTm64 brand of them?because thats what i brought and iam getting worried that it might be a fake chipset.!<br>
    <br>
    <IMG SRC="smileys/hot.gif">
     
  2. stefan

    stefan Guest

    <br>
    To check if it is bonafide stuff<br>
    ;download detonator driver from 5.xx series<br>
    They should work if the Axle brand is genuine<br>
    Check for axle references on nvidia boards<br>
    Follow instructions to install<br>
    Change settings in nvidia adapter if necessary<br>
    Perform dx7 tests(under configuration )<br>
    <br>
    Post again to get unwinder or other smart guys to react<br>
    <IMG SRC="smileys/smile.gif"> <br>
    cheers,<br>
    stefan<br>
     
  3. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,806
    Likes Received:
    1,919
    Probably u just hadn't installed AGP GART drivers, that's why u get BSOD's. BTW AXLE is not the best choice, they like to instal slow/low quality memory on their cards.
     
  4. RaDiCaL

    RaDiCaL Guest

    ermmm i dont understand, what AGP Gart? how do i install my companies latest drivers?<br>
     

  5. Unwinder

    Unwinder Moderator Staff Member

    Messages:
    14,806
    Likes Received:
    1,919
    It's AGP driver supplied by your mobo manufacturer.
     
  6. RaDiCaL

    RaDiCaL Guest

    I did install the drivers i got from my disk. then downloaded the latest ones. Can you help me find my companies website? i cant seem to find it, AXLE it says on my box.!
     

Share This Page