i7 8700K more than 80° on full load

Discussion in 'Processors and motherboards Intel' started by Rodri, Sep 25, 2019.

  1. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    Hi guys, I'm using an i7 8700K with everything stock. The only thing that I activated is XMP for the RAM.
    The MB is a MSI z370 Gaming Pro Carbon. I updated the BIOS yesterday.
    I'm using a Lepa Exllusion 240 to cool the CPU, but it seems that it can't.
    With prime 95 v26.6 (AVX disabled) reached first 75°, and then gradually increase. 2 minutes and it was already at 80°.
    In game it seems stable. I've tried the Witcher 3 in novigrad and reached 65° max. I tried Assassin's Creed Unity, and reached 60° max.
    I saw many people tell that the voltage mustn't be auto, but I'm not sure about it.
    I changed the thermal paste like a week ago, and I changed the liquid too.
    When I filled up the cooler I noticed that the pump was trying to transport the water into the pipe hardly.
    I have this cooler for two years. The CPU is 1 year old.
    I saw people on YT with a noctua reaching like 50-55° with the last COD, and mine reached 65° max.
    I'm not even playing videogames, I'm just opening them and see the temps with MSI Afterburner.
    Anyone that can suggest me how to solve this?
    Idle temps are 34°-45° (browsing)
     
    Last edited: Sep 26, 2019
  2. maur0

    maur0 Master Guru

    Messages:
    765
    Likes Received:
    37
    GPU:
    point of view gtx 570 1gb
    solution is delid :)

     
  3. insp1re2600

    insp1re2600 Master Guru

    Messages:
    986
    Likes Received:
    358
    GPU:
    RTX 2080TI OC H20
    disable smart control of the pump in bios too, to run at full pelt, are you using push pull on the rad?
     
  4. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    My pump doesn't have a software to control the speed.
    I noticed the smart fan control in the bios like 20 minutes ago. I didn't disable it, I just told to do a max of 70° at 100% of usage. I did a new prime95 stress test, and now it goes immediately at 68°, and after 10 minutes was 74°.
    Is it okay now or I have to disable the smart fan control?
     

  5. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    Okay I disabled it, and I think now it's okay (?). On Control DX12 the CPU was like 48-51°. The Witcher 3 go to more than 60°, but I saw many people doing those temps, especially in Novigrad. But now the CPU goes down to 44° while playing, so I think the pump now is fully working.
     
    insp1re2600 likes this.
  6. Polo6RGTI

    Polo6RGTI Member

    Messages:
    21
    Likes Received:
    9
    GPU:
    MSI 1070ti Duke
    Hi @Rodri,

    Here are the HWiNFO results for my 8700K (delidded) after running Prime95 (v29.8b6, Small FFTs, AVX disabled) for 10 minutes. Room temperature 20°C.
    [​IMG]
    [​IMG]
     
    Last edited: Sep 28, 2019
  7. Caesar

    Caesar Master Guru

    Messages:
    829
    Likes Received:
    311
    GPU:
    GTX 1070Ti Titanium
    First, 75-78°C core temp during a stress test is a NORMAL value.

    Read: Tjunction 100 degree
    --------------------------------------------
    Check your latest bios : HERE

    [​IMG]
     
  8. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    I know that those temps are "fine" and that above 80 is dangerous. The problem is that it's not possible that a K stock CPU reaches those temps. Someone told me that MCE and the voltage shouldn't be on auto. They're on auto, and I don't know what parameters I should put. The BIOS is updated.
     
  9. Polo6RGTI

    Polo6RGTI Member

    Messages:
    21
    Likes Received:
    9
    GPU:
    MSI 1070ti Duke
    I'm using these settings:

    CPU Ratio: Auto
    CPU AVX Offset: Auto
    Ring Ratio: Auto
    EIST: Enabled
    Intel Turbo Boost: Enabled
    Enhanced Turbo: Disabled
    CPU Core Voltage Mode: Adaptive
    CPU Core Voltage: Auto
    CPU Core Voltage Offset Mode: Auto
    CPU Core Voltage Offset: Auto
    CPU SA Voltage: 1.200V
    CPU IO Voltage: 1.150V
    Load Line Calibration Control: Auto
    Intel C-State: Enabled
    Package C-State Limit: C8
    CPU Lite Mode: Mode 1
     
  10. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    Is it safe if I put these settings or could I fry my CPU?
     

  11. Polo6RGTI

    Polo6RGTI Member

    Messages:
    21
    Likes Received:
    9
    GPU:
    MSI 1070ti Duke
    Yes it is safe.
     
  12. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    I can't find some settings in the OC tab of the BIOS.
     
  13. Polo6RGTI

    Polo6RGTI Member

    Messages:
    21
    Likes Received:
    9
    GPU:
    MSI 1070ti Duke
    Is the "OC Explorer Mode" set to "Expert"?

    Some settings are in the "CPU Features" menu.
     
  14. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    Nothing changed, I think my pump is not working or is hardly working. I noticed a bubble in it, and the liquid seems to stand still.
    Idle temps are like 30° when the PC boot up, the problem is that when I open a browser it goes to 38° and it can reach 45° or 50° only browsing.
     
  15. Polo6RGTI

    Polo6RGTI Member

    Messages:
    21
    Likes Received:
    9
    GPU:
    MSI 1070ti Duke
    Set the pump to run at 100%.

    [​IMG]
     
    Last edited: Sep 28, 2019

  16. jaggerwild

    jaggerwild Master Guru

    Messages:
    696
    Likes Received:
    248
    GPU:
    Many
    Prime will stress a CPU more then is needed, Bad advice!!!!!!!!!!!!!!!!!!!!
     
  17. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    Without AVX is a normal stress test.
     
  18. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    After less than 10 minutes reached 79° with prime95 AVX disabled
    On the CPU 1 mine was on 5000RPM, I don't understand.
     
    Last edited: Sep 27, 2019
  19. Polo6RGTI

    Polo6RGTI Member

    Messages:
    21
    Likes Received:
    9
    GPU:
    MSI 1070ti Duke
    Last edited: Sep 28, 2019
  20. Rodri

    Rodri Member

    Messages:
    18
    Likes Received:
    1
    GPU:
    GTX 1060 6GB
    Last edited: Sep 27, 2019

Share This Page