I need help please , any oldtimers here that are good with DOS ? (cnc machine )

Discussion in 'The Guru's Pub' started by ZXRaziel, Sep 29, 2020.

  1. Noisiv

    Noisiv Ancient Guru

    Messages:
    8,042
    Likes Received:
    1,333
    GPU:
    2070 Super
    Again, no!
    The disk has been mounted. Means that Linux figured out its filesystem and the structure.

    And apparently it has been read. So no. Nothing difficult or subtle is going on.
    You have written something on the new disk. But you didn't write /dosusb.img.gz. Because it's missing.
    And no, Linux does not "delete" it on reboot.


    It's getting a bit silly that you refuse to post the commands you executed or the screen output, after repeatedly being asked to do so.
    And instead just keep repeating "it doesn't boot"

    What's going on o_O
     
  2. jeffmorris

    jeffmorris Ancient Guru

    Messages:
    1,537
    Likes Received:
    27
    GPU:
    GeForce GTX 760
    ZxRaziel, I think it's better for you to buy new computer instead of wasting your time trying to fix the problems.
     
  3. ZXRaziel

    ZXRaziel Master Guru

    Messages:
    423
    Likes Received:
    133
    GPU:
    Nvidia
    I was considering that option but the connectivity issues might be a problem , plus this might not run on a virtual machine .
     
    Last edited: Oct 16, 2020
  4. jeffmorris

    jeffmorris Ancient Guru

    Messages:
    1,537
    Likes Received:
    27
    GPU:
    GeForce GTX 760
    ZxRaziel, Go to OpenBuilds store at https://openbuildspartstore.com and see if you can use the parts there to get your machine working. I bought parts from them to build a CNC router.
     
    ZXRaziel likes this.

Share This Page