I need help configuring DSR .

Discussion in 'Videocards - NVIDIA GeForce Drivers Section' started by YetYhunter, Apr 4, 2015.

  1. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    So I recently started replaying Half Life 2 and I would like to play it in a higher resolution because i'm sure my card can handle it.
    I checked all multipliers in nvcp but when I go over 1920x1080 on game the monitor shows a black screen with out of range message.
    This is not the first time i've tried a higher resolution than 1080p, I was able to do so after creating a custom resolution and it worked. now It doesn't anymore.
    I think it could be related that my monitor shows up as analog display in nvcp
    [​IMG]
     
  2. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    It has to be a monitor issue because the resolutions apear ingame and when selected the monitor turns black and out of range issue.
     
  3. The Goose

    The Goose Ancient Guru

    Messages:
    2,403
    Likes Received:
    66
    GPU:
    MSIrtx2080 superXS
    I think VGA is the limitation...try dvi if your monitor has dvi input, also make sure you have selected dsr factors in the manage 3d settings.
     
    Last edited: Apr 4, 2015
  4. CalculuS

    CalculuS Ancient Guru

    Messages:
    3,012
    Likes Received:
    222
    GPU:
    GTX 1660Ti
    VGA should technically be not a limit, it could actually hold 4k resolution but probably with size-able quality loss.
     

  5. gdallsk

    gdallsk Active Member

    Messages:
    72
    Likes Received:
    2
    GPU:
    MSI RTX 2080 Ventus
    Try to turn DSR off and then you'll be able to make custom resolutions.
     
  6. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    My monitor ( LG w2243s ) does not have DVI input. As I mentioned before my monitor was capable of running at 2560x1440 at 70 hz , just don't know what changed and can't do so anymore.
     
  7. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    Tried that ,still out of range error.
     
  8. HeavyHemi

    HeavyHemi Ancient Guru

    Messages:
    6,894
    Likes Received:
    894
    GPU:
    GTX1080Ti
    Your GPU spec sheet says: 2048x1536 Maximum VGA Resolution

    Your monitor spec sheet says : Max VESA 1920 x 1080 @60 Hz
    Recommend VESA 1920 x 1080 @60 Hz

    So ummm...well I think we know the issue.:)
     
    Last edited: Apr 5, 2015
  9. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    Yes I knew that before ,but again why did IT WORKED and it's not working anymore.
    I know I was playing Fifa 14 at 2560x1440 at 70 hz. Maybe the drivers have changed ??

    Is there a way to force higher resolutions trough monitor drivers ?
     
    Last edited: Apr 5, 2015
  10. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X

  11. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    Last edited: Apr 5, 2015
  12. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    From nVidia

    [​IMG]

    I have DSR but then again I have a 980, still if you believe nVidia don't know fine

    Maybe they changed it since last you tried

    http://www.geforce.com/whats-new/articles/geforce-experience-2-1-2-released

    David
     
    Last edited: Apr 5, 2015
  13. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    Ok, after some more testing I managed to successfully run ALMOST 2560x1440. I pass the test in NVCP at 2559x1439 ,one pixel less ,now this is very odd.
     
  14. General Lee

    General Lee High-tech Redneck

    Messages:
    837
    Likes Received:
    0
    GPU:
    Galaxy GTX 650tiBOOST 2GB
    That was posted last year when DSR first came out. All I know is I've been using DSR since last year to play some games @ 4K on my 1920x 1080 native monitor using a GTX 650ti BOOST 2GB such as Half-Life 2: Update, as well as Left 4 Dead 2. You should definitely be able to enable DSR on your card.
     
  15. djmorgan

    djmorgan Member Guru

    Messages:
    109
    Likes Received:
    0
    GPU:
    1 X MSI GTX 1080ti X
    It could only have been posted AFTER the 980 was released :stewpid:

    David
     
    Last edited: Apr 5, 2015

  16. General Lee

    General Lee High-tech Redneck

    Messages:
    837
    Likes Received:
    0
    GPU:
    Galaxy GTX 650tiBOOST 2GB
    Yeah, there's been updates since then, so support for other cards has been added along the line.
     
  17. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    So it has to be something with the monitor, it doesn't communicate as it should with the GPU.

    Edit**
    I managed to fix my issue ,don't really know how . I re-installed the drivers and what I did different is installing the 3D drivers.It works correctly now.
     
    Last edited: Apr 5, 2015
  18. General Lee

    General Lee High-tech Redneck

    Messages:
    837
    Likes Received:
    0
    GPU:
    Galaxy GTX 650tiBOOST 2GB
    Glad to hear you got it sorted out. Using DSR to play these older games in 4K with AA is nice.
     
  19. YetYhunter

    YetYhunter Maha Guru

    Messages:
    1,227
    Likes Received:
    6
    GPU:
    Jetstream GTX1080
    Yes it is , but ít's also very taxing performance wise. At 4k HL2 runs at about 30 FPS.
     

Share This Page