I have some kind of bug with memory downclocking on crimson AMD R9 270

Discussion in 'Videocards - AMD Radeon Drivers Section' started by bobalazs, Dec 3, 2015.

  1. bobalazs

    bobalazs Member

    Messages:
    28
    Likes Received:
    6
    GPU:
    RX 480 4Gb
    Used to work in other catalyst versions. Now there is some kind of bug in my version.

    In amd crimson - games - global settings - global overdrive
    I should be able to downclock the memory clock to 150 Mhz. because that is the idle clock. The GPU clock can be set correctly to 300 mhz. but memory clock is 1450 minimum! Instead of say, 150-1400 since that is the default clocks.

    [​IMG]

    I tried to set defaults, no change.
    Can't figure this out for the life of me. :bang:



    EDIT

    C:\Program Files\AMD\CIM\Bin64\AMDCleanupUtility.exe

    I ran this, then after a reboot, reinstalled the driver. It's now fixed.
     
    Last edited: Dec 3, 2015
  2. Turanis

    Turanis Ancient Guru

    Messages:
    1,780
    Likes Received:
    489
    GPU:
    Gigabyte RX500
    Uninstall again this Crimson fix with DDU,install again and DONT play with Overdrive.Just DONT!
    After this install MSI Afterburner and set what you want.
     

Share This Page