I do not like cookies!

Discussion in 'Frontpage news' started by David, Nov 7, 2003.

  1. David

    David Guest

    Every time i visit this site i have to log in. (this has only started very recently). My options in my control panel have cookies enabled and i dont have any software thats deleting the cookies. Its getting a real pain having to login every single time.
     
  2. Reality|Bites

    Reality|Bites Ancient Guru

    Messages:
    5,033
    Likes Received:
    0
    GPU:
    SLI Asus/eVGA 8800Ultra/B
    reset your internet options to default and see if it fixes it.
     
  3. David

    David Guest

    lol im lazy and just reformatted to get rid of the error lol
     
  4. THunDA

    THunDA Ancient Guru

    Messages:
    2,739
    Likes Received:
    1
    GPU:
    Powercolor x1900xtx 675/783
    format to fix cookies..lol ;) where they chocolate chip? yummy macadamia are the best..
     

  5. David

    David Guest

    no i think they were peanut butter. the worst of all kind. lol
     
  6. serAph

    serAph Guest

    hah! I have the tip for you, DaveA -


    Assuming you're using Internet Explorer, you can go to

    Tools -> Options -> Privacy -> Advanced

    check the "Override Automatic Cookie Handling"

    set 1st party cookies to "automatically accept" third party cookies to "prompt" and check "always allow session cookies."

    Now, everytime a non-session cookies heads your way, block it. This makes it so your login cookies arent touched but the malicious ones can be kept at bay. Oh - this is the sole reason I still use IE too...
     

Share This Page