1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

I cant connect with my 56k modem

Discussion in 'Network questions and troubleshooting' started by NIB, Dec 24, 2003.

  1. NIB

    NIB Master Guru

    Messages:
    458
    Likes Received:
    0
    Even though this is a long post, it isnt complicated. I just write everything in detail to narrow down the possible solution.

    Till few days ago, i didnt have any problem connecting to my isp(or to other isps). I have an isdn line but i still use a POT and connect to my isp with my 56k modem.

    These last days i changed my furniture and cleaned the room(and the modem) a little(recabled everything in my computer too). Since then i have serious problems connecting to any isp with my modem.

    Here what happens. I dial up(i can hear tone dial too) normally. When the modem finishes the dialing of the number the first strange things happens. I dont hear the 1-2 beep(the sound the phone makes while you wait some1 to pick up the phone) that i usually hear before the isp's modem "picks up" the phone. Then the isp's modem replies with the usual high pitched sounds.

    Even though it sounds normally, after a few seconds, the sounds stop and it still writes "Dialing "isp's number" and not "Verifieing password". If i dont press cancel, after many secs of silence, an unusual high pitch sound starts and after a while the connection is dropped and i get a "678 error. Remote computer doesnt respond,etc".

    Every 30(random number) or so redials, i might manage to actually connect to the isp(at a normal speed of around 50k). I tried many different isps, all react the same. I tried the modem on a different computer, still the same. I reinstalled modem drivers, didnt help. I uninstalled the modem drivers and reinstalled them, problem didnt go away.

    I can connect to the isp with a different computer/modem(internal modem). Modem settings are correct(bit stop, parity, etc). The modem is "SupraMax 56k USB" from diammond multimedia(www.diamondmm.com). I tried using different usb ports, didnt make a difference.

    Maybe the modem just broke down. Maybe when i cleaned it(externally) with cleaner and a cloth, modem broke down(some liquid caused of shortcircuit or something). But i was pretty careful. Or maybe i have a spyware/virus or something which causes modem problems. But then again i have the same problem when using the modem on a different computer.

    I know that a modem only costs 10$, but its christmas and shops wont be open till saturday. So any help would be aprieciated.
     
    Last edited: Dec 24, 2003

Share This Page