HWiNFO v6.34 released

Discussion in 'Frontpage news' started by Mumak, Nov 3, 2020.

  1. Mumak

    Mumak Member Guru

    Messages:
    168
    Likes Received:
    77
    GPU:
    Vega
    HWiNFO v6.34 available.

    Changes:
    • More improvements to Dark Mode.
    • Fixed disabling of RGB lightning on MSI RTX 30xx series.
    • Added support of NXZT Kraken Zx3 series.
    • Added monitoring of EVGA iCX sensors on RTX 30xx series.
    • Enhanced support of future AMD CPUs and GPUs.
    • Fixed reporting of some memory parameters on Intel Tiger Lake and Alder Lake.
    • Added VRM monitoring on some MSI Z490 series mainboards.
    • Enhanced sensor monitoring on ASUS MAXIMUS XIII.
    • Added VRM monitoring on ASRock Z490 Taichi and B550 Steel Legend (experimental).
    • Enhanced sensor monitoring on ASUS Z590 series.
    • Enhanced sensor monitoring on GIGABYTE Z590 series.
    • Added support of ITE IT8689E and IT87952E SIO/HW monitors.
     
    Last edited: Nov 3, 2020
    HandR, fluidz and EDK-Rise like this.
  2. MaCk0y

    MaCk0y Master Guru

    Messages:
    900
    Likes Received:
    324
    GPU:
    GB 5700XT Gaming OC
    @Mumak I have always wondered what the iGPU voltage under the motherboard sensor is. The GPU-Z voltage is equivalent to the iGPU VID of HWiNFO. When I do a CPU stress test, the highlighted iGPU voltage starts dropping.

    upload_2020-11-4_16-13-52.png
     
  3. Mumak

    Mumak Member Guru

    Messages:
    168
    Likes Received:
    77
    GPU:
    Vega
    Well, this is supposed to be integrated GPU voltage at least per Intel documents. But this value doesn't seem to work reliably in many cases.
    Future Intel GPUs (and especially the discrete ones) will offer much better monitoring capabilities, which is already supported by HWiNFO. Still working on this with Intel...
     
    MaCk0y likes this.
  4. MaCk0y

    MaCk0y Master Guru

    Messages:
    900
    Likes Received:
    324
    GPU:
    GB 5700XT Gaming OC
    You are right. I changed the iGPU to a fixed voltage in the BIOS and the GPU VID changed. So not sure what that iGPU is measuring. Also, would you know why the GPU GT Usage is at always 100%? I do have a monitor connected to it.
     

Share This Page